0
votes
0answers
159 views

Wine sound problems with games

Can anyone help me? Alright, I'm getting really upset with this. I love Ubuntu (and Linux in general) and I've never had this issue in my life, but now that it's happening, I'm thinking of starting ...
0
votes
2answers
514 views

Xubuntu 13.04 HDMI sound Problem

I am having an issue with HDMI audio output with xubuntu 13.04. I did a clean install, downloaded updates after installation, am currently on kernel 3.8.0-33-generic. I have checked, and reloaded ...
0
votes
0answers
215 views

How to fix gnome-sound-applet error

whenever I try to launch gnome-sound-applet on my Ubuntu 12.04 64 bit, I get the following error messages: /usr/bin/pulseaudio: error while loading shared libraries: libpulsecommon-1.1.so: cannot ...
1
vote
0answers
46 views

Audio stuttering badly only when WiFi is enabled

I recently fixed my lack of WiFi buy installing new drivers from Realtek (see thread here: http://ubuntuforums.org/showthread.php?t=2166788&page=2). Now I have another, possibly unrelated, ...
0
votes
0answers
26 views

No Sound in Minecraft 1.6.2 [duplicate]

Since the update to 1.5 to 1.6, I haven't had any sound. I've tried the fallowing: Deleted .minecraft folder Redownloaded the new launcher Replaced lwjgl with the version used in 1.5 (doesn't work ...
0
votes
0answers
505 views

13.04 (64) Sound Quit Working - Tried Pulse-Audio Re-install

Computer: Hp Elitebook 8460p (Laptop) I have removed and re-installed pulse audio, as well as "force-reload" to no avail, Not sure what else to try. I have also checked settings in "alsamixer" ...
2
votes
1answer
528 views

Distorted sound in Kubuntu 13.04 64 bit - Sound Blaster X-fi

I am having this problem in Kubuntu. Whenever I play any audio, the sound is fuzzy, echoing, and distorted. I have looked up guides in the official Ubuntu Documentation, but they are for cards with no ...
0
votes
0answers
296 views

Obtaining 5.1 output in ubuntu 13.04 (64 Bit)

I am working with a Dell Inspiron 660s Desktop computer which supports 5.1 output in windows 7 (64 Bit). Now I have installed UBUNTU 13.04 (64 Bit) along with Windows. However I am unable to obtain ...
9
votes
7answers
24k views

No sound in Ubuntu 13.04, only Dummy output device listed

My sounds suddenly stopped playing on Ubuntu 13.04 64bit. I can only see Dummy output device in the Sound Settings and no sound is played during testing. I can get the sound temporarily working by ...
0
votes
2answers
450 views

VMware wants /dev/dsp, but it does not exist

Running an MS-DOS virtual machine within VMware Workstation 9.01 requires the "virtual sound card" to be set to SB16. However, when it is configured as SB16, it wants /dev/dsp. This device does not ...
0
votes
1answer
613 views

Best audio drivers for xps 15 and ubuntu12.04

The sound quality on my xps 15 speakers appears to be a little degraded. It would be very helpful if some one suggests a good audio driver package for ubuntu 12.04 64-bit. I have 2.1 channel ...
2
votes
1answer
133 views

12.04 Random sounds sometimes after startup

I'm not quite sure what the sound is, but it has only started happening in the last two days. The only way I can describe it would be that it sounds like a wooden xylophone being tapped lightly. It ...
3
votes
2answers
5k views

Dell Latitude E6420 in-built microphone not working

I'm running with Ubuntu 12.04 64bit on Dell Latitude E6420. The inbuilt microphone is not working, and is not listed on the sound settings dialog. According to lspci, the device is: 00:1b.0 Audio ...
2
votes
3answers
4k views

Volume Hot Keys Not Working in XFCE

Just installed vanilla Xubuntu 12.04 LTS & updated on a ThinkPad E325 with Conexant CX20671 sound card. I notice volume hotkeys work under Xubuntu DE but not under XFCE. Sound settings are ...
2
votes
2answers
2k views

How do I get sound in Trine on 12.04 64-Bit?

Whenever I try to play Trine, it starts but I get no sound. In the terminal this error message appears: /o/g/trine> ./trine-launcher64 ALSA lib conf.c:3314:(snd_config_hooks_call) Cannot open ...
1
vote
0answers
75 views

Line 6 GX only works if I play during startup [closed]

Summary: I can't get any sound to play or record through my Line 6 Studio GX audio interface, UNLESS I play (my guitar) whilst boot. Detail: If I play my guitar while the system is booting, it'll ...
7
votes
5answers
1k views

Why can't i choose output sound for each application?

I am using dual monitors, and i want to be able to play a movie with sound on the TV (through vlc or something) and then play youtube og some games with my headphones on my laptop. Is there anyway i ...
0
votes
1answer
421 views

Sound issue on 64-bit Ubuntu 11.04

The sound isn't working when I try to play anything in a player or the sound in a game. Sounds in the browser work however. I did the Ubuntu Sound Troubleshooting up to aptitude --purge reinstall, but ...
1
vote
1answer
172 views

Sound dies on Wine games

I've been playing some old classic games (think 1999-2002) on Wine on Ubuntu 11.10 amd64 lately. The gameplay is great, but sound only works for a little while then crashes and doesn't come back until ...
2
votes
1answer
2k views

Sound and Video Skips on Ubuntu 11.10 64 bit

I preformed a dist-upgrade from 11.04 to 11.10 and now I can not listen to any music or sounds (log on sound included), nor watch video without it stopping and then catching up and stopping again ...
3
votes
2answers
480 views

No sound in Oil Rush

I've installed oil rush using desura (currently in beta) using ubuntu 11.04 64 bit. The game runs perfectly fine except I can't hear any sound. What suggestions do you have? Note: I also had the same ...
1
vote
1answer
493 views

Audio problem on some flash videos

I'm running Ubuntu 10.10 on my 64-bit laptop, and I have Adobe Flash 10,2,161,22 installed. The vast majority of the time, I've no problems with flash videos in terms of both video and audio. But ...
2
votes
1answer
3k views

How to detect Creative Sound blaster Audigy 2?

I have installed a pci 7.1 sound card Creative Sound Blaster Audigy 2, on my 10.10 Ubuntu 64 bit installation. I have disabled the on board sound card from bios. I boot and the system cannot recognize ...
5
votes
2answers
8k views

How can one reinstall sound drivers?

My machine shut down unexpectedly today (laptop battery is crap) and when I rebooted it I lost all sound. I tried to go to Preferences->Sound but it just opens a little window saying "waiting for ...