0
votes
1answer
190 views

ubuntu 14.04 wi-fi disconnection many time per hour [on hold]

I have notebook HP ProBook 455 G1 (H0W30EA). Yesterday I am install ubuntu 14.04 last release. And my ubuntu 14.04 wi-fi connecting is bad and second OS windows (wi-fi connection) at this notebook ...
0
votes
1answer
350 views

Juniper Crashing right after launching

I am running Ubuntu 13.10 x64 and have 64 and 32 bit versions of Java 6 installed. I have it configured that when running Network Connect it will run the 32 bit version and for anything else the 64 ...
0
votes
0answers
60 views

Ubuntu not visible in Windows Network and vice versa

I have two pc's on network, one is running ubuntu 12.04 64bit and another is running windows vista ultimate 32bit. I can ping both the pc's from the other and I can browse their files using ip ...
3
votes
0answers
624 views

How can I enable and keep wifi without restart networking service in ubuntu server?

I've just installed Ubuntu 13.04 x64 server, and I've been able to connect to my wi-fi network during the installation process. However, since I boot it, two messages appear (both "Waiting for network ...
0
votes
0answers
411 views

My D-Link DWM-156 doesn't work with SIM Card inserted

I have a D-Link DWM-156 HSPA Modem, that I bought just a few days ago. The modem has drivers in its internal storage. There are Debian Software Packages for both i386 and amd64, so obviously I ...
3
votes
1answer
2k views

Trouble Installing 12.10 on a GA-990FXA-UD3 Base Machine: Network and USB Don't Work

I've spent two days pulling my hair out trying to get Ubuntu to install correctly on a new machine I built using a Gigabyte GA-990FXA-UD3 motherboard. Ubuntu seems to install fine, however, neither ...
0
votes
3answers
441 views

Server at home with static public IP

Hi I have a problem with Ubuntu 12.04 Server. I have checked the IFConfig it seems all the entries are correct except the nameservers do not seem to get resolved. As such when I run ...
1
vote
0answers
155 views

How do I get a Brother 8065DN scanner to work over network?

I've looked for instructions at the brother website but it seems terribly outdated. I can use it as a printer but not as a scanner in my office, but I need several machines with the ability to scan ...
1
vote
1answer
319 views

How to set up Canon LBP3000 shared from Windows 7?

Ok, so I've got Canon LBP3000 attached to my HTPC/home server running Windows 7 x64. It's shared over the network and other Windows PCs can access it and use it without any problems. Recently, I've ...
1
vote
1answer
627 views

More helpful network error

In Ubuntu, when my network fails to connect, it just says "network not connected / disconnected", without providing any helpful error message. On the contrary, Windows gives an error code plus a one ...
0
votes
1answer
4k views

remmina server & remmina client

I am a total beginner. I am totally frustrated in partial answers and I am unable to understand and the alphabet soup. The answers just confuse me. The instructions say to do this, but I have no idea ...
0
votes
1answer
2k views

Bridged Networking with 64 bit Ubuntu 12.04 server as host to a KVM virtualized setup

I saw two other similar posts on this topic but my situation is slightly different. Basically, I need to set up bridged networking that uses static ip (not dhcp) on an Ubuntu 12.04 host running KVM. ...
2
votes
0answers
147 views

ndiswrapper is not loaded on startup (thus, no wlan) [duplicate]

Possible Duplicate: How to keep ndiswrapper configuration after reboot? Whenever I boot, the ndiswrapper module is not automatically loaded, despite being explicitly added to /etc/modules. ...
0
votes
1answer
509 views

Does the Netgear WPN511 PCMCIA card work with 64bit natty?

Hello fellow Ubuntu users! I am looking to purchase the Netgear WPN511 PCMCIA card to use with Ubuntu Natty 64-bit. Does this card work with 64-bit Ubuntu? If it does not, can someone recommend a ...
0
votes
1answer
1k views

Sitecom Wireless Network USB Micro Adapter Problem

I have problem with Sitecom Wireless Network USB Micro Adapter 300N WL-364. I use Ubuntu 10.10 64bit and it does not recognize any drivers for this model. What I did so far: used ndiswrapper to ...
7
votes
2answers
907 views

Facebook and Gmail stop working after 10 minutes

I have problems with facebook and gmail only: It works fine and lets me log in, view the content, read new messages, etc. But after 5-10 minutes it doesn't load at all: This webpage is not ...
3
votes
1answer
719 views

Unable to connect to iFolder server [closed]

I tried to install iFolder on Ubuntu 10.10 server 64 bit using this guide. Everything "worked" except: If I try to acccess the server with http://myurl/admin I get the error-message "Unable to ...