Fourth LTS (Long Term Support) release of Ubuntu, code-named Precise Pangolin. Released on 26th April, 2012. Only use this tag if your question is version-specific.

learn more… | top users | synonyms (9)

1
vote
2answers
39 views
+50

Unable to insall libgtk2.0-dev on ubuntu 12.04

I am using opencv 3 on ubunut 12.04 and while displaying an image the error message asks me to build the library with libgtk2.0-dev. I tried sudo apt-get install libgtk2.0-dev but I get the following ...