1
vote
0answers
18 views

What dangers have the Apt bugs security holes (USN-2348-1) caused?

Just recently 4 bugs in the Packet Manager Apt (the main in Ubuntu) has been discovered. Especially bad for 12.04 LTS as 4 security holes have been found there. My question is to what dangers have ...
0
votes
1answer
20 views

How can I switch between versions of an installed package with apt-get?

On 12.04, I have the latest version of Ocaml (4.01) installed with all the dependencies. I'm trying to install Coq, which depends on an older version (3.12) of the ocaml-base-nox runtime (via a ...
0
votes
1answer
69 views

Ubuntu 14.04 LTS sources.list contents

This question is a followup for this [one].1 I've identified the problem as being related to different xorg driver versions. My /etc/apt/sources.list file on the upgraded system is as follows: # deb ...
0
votes
0answers
24 views

Ubuntu 12.04 LTS Update and can't login [on hold]

My load of Ubuntu 12.04 LTS (32 bit) was updated this morning. It reported that the update to 14.0x would not work and I could go ahead and do a partial update to 12.04 LTS which I tried. After it ...
0
votes
1answer
27 views

12.04 Package System Broken apt-get autoremove -f fails

I am trying to install all of the latest updates for Ubuntu 12.04. New hardware support and linux-image-3.11.0-26-generic (New install) 57.1MB are what I have remaining. Update Manager tells me ...
0
votes
0answers
23 views

Apt-get unmet dependencies

I´m using Ubuntu Server 12.04 and MySQL 5.5. When I try to install libsml2-dev I get the following message : root@myserver:/usr/local/php5516/php-5.5.16# apt-get install libxml2-dev Reading package ...
0
votes
1answer
22 views

Uninstall Eigen 3.0.5

In short, I believe that my question is about how to properly uninstall Eigen 3.0.5, but here is a brief story of how I got myself into a mess: I did sudo apt-get install libeigen3-dev; however, I ...
0
votes
2answers
24 views

Download packages (different architecture) different Ubuntu version

Ideally, I would like to specify architecture and Ubuntu version and download all dependencies for that package, then take them to another computer. I know about apt-get download.... and that would ...
0
votes
1answer
51 views

12.04 .. Red Circle Icon in top right corner - can't remove [duplicate]

Good morning, I am new to the whole "Ubuntu" system, I havean elementary OS, version 0.2.1 "Luna" 64 bit, Built on 12.04.. Everything was working fine up until I was in the software center ...
0
votes
0answers
32 views

error: parsing file '/var/lib/dpkg/updates/0001' near line 0: newline in field name `#padding'

I was try to install mono using the following command: sudo apt-get install mono-* I closed the terminal while it was installing. I restarted the install, and I got the error message: Could not ...
0
votes
1answer
29 views

Cleaning up an upgrade from 12 to 14 interrupted late in the process

I have been looking over all of the posts for interrupted updates and they are, so far, all reporting catastrophic failures. Most of them are saying they can't even boot. My situation is a bit ...
0
votes
1answer
50 views

Varnish 4 on 12.04

I would like to use the latest version of Varnish (4.0.1) on precise. I tried following the instructions posted here: https://www.varnish-cache.org/installation/ubuntu apt-get install ...
0
votes
0answers
68 views

Not able to upgrade 12.04 to 14.04.1

I want to upgrade 12.04.5 to 14.04.1. I have already have Windows 8 and 14.04 on this computer - just wanted to upgrade the 12.04.5, too. When I try to upgrade it (using both GI and terminal) I get ...
0
votes
1answer
58 views

Installing FOG on Ubuntu 12.04

I am trying to install FOG on 12.04 Server LTS. I have downloaded the latest version from SF, but when I try to install it, it fails when trying to install MySQL, specifically with: The following ...
0
votes
1answer
25 views

The following packages were automatically installed and are no longer required with important libs

The following packages were automatically installed and are no longer required: libopenal1:i386 libsdl-ttf2.0-0:i386 libgconf-2-4:i386 libatk1.0-0:i386 libstdc++5:i386 libpam-winbind ttf-umefont ...
0
votes
1answer
39 views

Dist-Upgrade - LibreOffice dependencies later than required

When I try to update my Ubuntu box, I get this error : dpkg: dependency problems prevent configuration of libreoffice-base: libreoffice-base depends on libreoffice-base-core (= ...
-1
votes
0answers
43 views

System went to sleep while running do-release-upgrade

I am trying to upgrade from Ubuntu 12.04 to 14.04 on a laptop. I have run sudo do-release-upgrade During the upgrade process the laptop went into sleep/locked screen mode. I have rebooted and ...
1
vote
1answer
130 views

Problems with 12.04 LTS to 14.04 LTS upgrade

I decided to upgrade from 12.04 LTS to 14.04 LTS. I used do-release-upgrade. Everything worked. When I run lsb_release -a I get : Description : Ubuntu 14.04.1 LTS Release : 14.04 Codename : ...
0
votes
1answer
25 views

Ubuntu 12.04 apt-get installs older version of software

I'm using a software called vcftools which is present in Ubuntu repositories. When I sudo apt-get install vcftools in my Ubuntu 14.04, I get an up-to-date version (v0.1.11), whereas when I do the same ...
1
vote
1answer
33 views

apt-get upgrade goes to an infinite loop while downloading stuff

My Ubuntu 12.04 installation (yes I don't want to upgrade just yet) is giving me trouble updating. This has been happening for more than a week. I run apt-get update no problems but when I run apt-get ...
2
votes
0answers
76 views

apt-get command problem

I am using Ubuntu 12.04 32 bit in hp pavilion dv6 laptop (AMD Processor) after upgrade and reboot, the desktop doesn't start and at cui (Ctrl + Alt + F1). When I try to login to my user and following ...
0
votes
1answer
73 views

Upgrade from 12.04 LTS to 14.04 LTS fails

Output of the Bash Terminal: http://pastebin.com/wXKtLzin I used apt-get upgrade -f as well, with the same result. I only want the 14.04 LTS that works fine and I don't lose my data. In the past the ...
1
vote
1answer
60 views

unable to install/recover jenkins after upgrading from ubuntu 12.04 to 14.04

I did an upgrade of Ubuntu from 12.04 to 14.04 and was surprised to discover that my earlier installed and configured jenkins is broken. To add to the misery, if I do an apt-get install jenkins or ...
0
votes
0answers
103 views

iscsitarget suddenly broken after upgrade of the 12.04 Hardware Stack

After an upgrade to the latest Hardware Stack using Ubuntu 12.04, my iscsi service is not longer operational. The error from the service is such: FATAL: Module iscsi_trgt not found. I have learned ...
1
vote
0answers
91 views

Err http://mirror.rackspace.com/ubuntu/ Unable to fetch some archives [closed]

Ubuntu 12.04.4 LTS server on Rackspace After apt-get update, I ran the upgrade and got this: # apt-get upgrade Reading package lists... Done Building dependency tree Reading state ...
0
votes
0answers
122 views

Unable to reinstall apache on Ubuntu 12.04.5 LTS

Unfortunately, What I did: Updated apt repository to install apache244 and installed it. Uninstalled apache2.4 using following commands: apt-get remove apache* apt-get purge apache* apt-get clean ...
0
votes
0answers
322 views

Sub-process /usr/bin/dpkg returned an error code (100)

i m unable to install or remove any packages ,it shows error like that for that i research like mkdir /tmp/dpkg cd /tmp/dpkg wget ...
0
votes
0answers
284 views

Error message “Failed to fetch Fetching the upgrade failed. There may be a network problem” when upgrading ubuntu 12.04 to ubuntu 12.10!

Ok. I really want ubuntu 12.10 but there is one problem. Whenever I try the upgrade, it says the error message Failed to fetch Fetching the upgrade failed. There may be a network problem What is ...
1
vote
0answers
136 views

Why apt-get update works but upgrade gives 403 Forbidden?

I have a working Ubuntu 12.04 environment behind a proxy with all settings correct but sudo apt-get upgrade fails to work with error 403 Forbidden for every server. However, sudo apt-get update works ...
1
vote
0answers
32 views

Getting connection time out error for local repository

As we know that Ubuntu 12.10(Quantal) is at EOL. So all the package repositories are moved to http://old-releases.ubuntu.com/ubuntu. I can access all the packages from that url. Now I have set up ...
0
votes
1answer
189 views

I can´t install Cinammon on Ubuntu 12.04 LTS

I'm new on linux and I've installed Ubuntu 12.04 lts. I want to install cinnamon but after typing sudo add-apt-repository ppa:gwendal-lebihan-dev/cinammon-stable it shows me this: Cannot ...
0
votes
1answer
29 views

strange update notice

Is this normal? I don't have flashplugin installed. Failure to download extra data filesName-ar.UTF-8: فشل تنزيل ملفات البيانات الإضافيةName-ast.UTF-8: Fallu al descargar ficheros de datos ...
1
vote
1answer
36 views

Configure installation of dependency package in custom apt-get

We are able to create a custom .deb package called geomonitor-v1.0.1.deb and then configured apt-get repository for it. So that we can install it as apt-get install geomonitor . Now please let us ...
0
votes
1answer
52 views

How to resolve disk space problem in Ubuntu while using apt-get -f install?

When I use the command apt-get -f install, I received the following error dpkg: error processing /var/cache/apt/archives/linux-image-3.2.0-65-generic-pae_3.2.0-65.99_i386.deb (--unpack): failed in ...
1
vote
1answer
420 views

apt-get upgrade fails with “adduser: The user `messagebus' already exists. Exiting.”

Got this today when trying to upgrade the software on my Ubuntu 12.04 Server: # apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done 0 upgraded, ...
0
votes
1answer
26 views

Why cant the terminal locate and install Acetoneiso_2.3.tar.gz.?

The package is on my desktop cd Desktop parallels@LouiseAvon:~/Desktop$ sudo apt-get install acetoneiso_2.3.tar.gz [sudo] password for parallels: Reading package lists... Done Building dependency ...
1
vote
2answers
264 views

No speex packages for freeswitch building on Ubuntu

I am trying to build freeswitch on Ubuntu and getting numerous libraries absent. One of them is speex. configure says it is absent while dpkg says it is here: checking for speex >= 1.2rc1 speexdsp ...
0
votes
1answer
73 views

Ubuntu dependency problems

My ubuntu 12.4 box has been off for 10 days. Upon returning to it I have found that there's no sound and steam games (for linux) won't start. There is a dependancy problem. I'm guessing is causing ...
1
vote
1answer
44 views

Packages are not installling on ubuntu 12.04

I tried to install imagemagick using following command sudo apt-get install imagemagick --fix-missing But while installing I get following error nginx-full : Depends: nginx-common (= ...
0
votes
0answers
14 views

Dpkg options passed to apt apply to dependencies?

On 12.04, I'm running a script with the following line: apt-get -q -y -o Dpkg::Options::="--force-confnew" --auto-remove --purge --no-install recommends install foo I'm wondering if the passed dpkg ...
0
votes
0answers
14 views

No longer showing “X packages can be updated” on command line login

When I SSH into my Ubuntu server, it used to show a message like this: 10 packages can be updated. 6 updates are security updates. Now it no longer shows this message. I know that apt already knows ...
0
votes
2answers
591 views

How do I get the latest automake?

This is very similar to WARNING: 'automake-1.11' is probably too old On Ubuntu 12.04 LTS, I'm getting the following error message: WARNING: 'automake-1.14' is missing on your system. ...
0
votes
1answer
510 views

sudo apt-get upgrade - Failure [duplicate]

This is a first for me. I've been having trouble upgrading Ubuntu 12.04. How do I fix this? sudo apt-get upgrade: Reading package lists... Done Building dependency tree Reading state ...
0
votes
1answer
85 views

Cannot update because of Missing packages (12.04 LTS)

I'm not being able to update my Ubuntu 12.04 because of missing packages, how can I solve it? Here's a link of the error I'm getting every time I want to update: Thanks in advance
0
votes
1answer
134 views

Update/Upgrade to address CVE-2014-0224 does not change build date

Ubuntu reports that updating to libssl1.0.0 and 1.0.1-4ubuntu5.14 will address CVE-2014-0224 (USN-2232-1) That these are the installed libraries can be verified with apt-cache policy openssl: ...
4
votes
1answer
140 views

Use of PPA to send simple updates

I wish to setup a PPA to send simple changes to several hundreds of ubuntu 12.04 machines in the field. Simple changes mean that bash script changes and configuration file updates and possibly other ...
1
vote
2answers
256 views

Unable to run 'sudo apt-get dist-upgrade' due to authentication issues (Plesk repository)

I've just attempted to run sudo apt-get dist-upgrade on my Ubuntu box, but am getting the following error... WARNING: The following packages cannot be authenticated! librdbmspp php5-ioncube-loader ...
0
votes
1answer
85 views

(12.04 vm/server) Dist-upgrade to 3.2.0-63 wants to remove git (1.9.2) and git-core - is that the correct behavior?

was wondering if anyone knows dist-upgrade wants to remove git. FWIW, this is a pretty simple box, mainly used for web dev. $ uname -a Linux precise64 3.2.0-61-generic #93-Ubuntu SMP Fri May 2 ...
0
votes
0answers
130 views

tzdata-java / tzdata package update error ubuntu precise 12.04

I had an unexpected error while updating the tzdata-java package (through daily updates). The following packages have unmet dependencies: tzdata-java : Depends: tzdata (= 2014c-0ubuntu0.12.04) but ...
0
votes
0answers
57 views

Remove packages by using preseed file PXE ubuntu 12.04 installation

I am using this syntax in my preseed file to remove libreoffice package from installation: d-i preseed/early_command apt-get remove libreoffice; It returns code error 127 upon booting the client. I ...