0
votes
1answer
377 views

How to configure acpi for battery?

I am using: acpitool -B to print out information about my battery. It returns: Battery status : <not available> When I do ls in /proc/acpi/battery, there are no files. A few other ...
1
vote
0answers
342 views

How to enable switching Hybrid Intel/ATi with mux on Ubuntu 12.04?

I have notebook with hybrid intel/ati HD5650 graphic (with mux). I want to install previous kernel 2.6.35 like on ubuntu 10.10 because on that kernel a can switch my graphic without any problem with ...
0
votes
1answer
336 views

no kernel found at system startup

I'd installed ubuntu10.10 in windows7. It was working well but now a days when I choose ubuntu at the start-up of the system it does not found any kernel. Is there any way how to fix that?
0
votes
1answer
326 views

Can I have 10.10 with a 3.x kernel?

I would like to know if I can run Ubuntu Maverick Meerkat 10.10 version with the new kernel ver. 3.x. I'm asking because my the 10.10 DVD installer seems to have problems detecting hardware in my new ...
4
votes
1answer
4k views

Why doesn't Ubuntu detect all of my RAM on 64-bit? [duplicate]

Possible Duplicate: Ubuntu only detects 3.1 GB of ram on Ubuntu 64 bit ISSUE IDENTIFIED: BIOS bug. See dmesg output below. Question is: How to resolve this? Change made since 2.6.32 have ...
1
vote
1answer
358 views

Screen turns gray on boot after install of a PPA

Problem I recently added ppa:eugenesan/ppa to my maverick installation to install smartgit. Right after apt-get listed a bunch of updates that I immediately installed. After rebooting I noticed that ...
1
vote
1answer
959 views

Can I update my kernel in 10.10?

I am using kernel version 2.6.35 in Ubuntu 10.10. Can I update my kernel to the latest version, which is v3.2-rc3-oneiric as seen on http://kernel.ubuntu.com/~kernel-ppa/mainline/ ?
4
votes
2answers
1k views

Is it possible to downgrade 11.10 kernel version to 2.6?

Is it possible to downgrade the kernel (oneiric) to the version used by 10.10?
1
vote
1answer
143 views

Can I install the current version of Unity in an older version of Ubuntu?

Is it possible to install current version of unity of 11.10 in 10.10 as I'm fed up with the power issues of current kernel version and would like to revert back. If I revert back to previous kernel ...
1
vote
2answers
2k views

Can I upgrade to Linux 3 Kernel on Ubuntu 10.10?

I need to use Linux 3, becasue with Linux 2.6.x has display problems with my SandyBridge integrated graphic. On the other hand, I need to downgrade to Ubuntu 10.04/10 because Betavine packages for ...
2
votes
1answer
441 views

Vanilla kernel .deb pakage

I want to install the vanilla kernel of Ubuntu 10.10, through the .deb package, but it is not compiling. What's wrong? Is there a PPA? Please help!
4
votes
3answers
353 views

Will it be safe for me to upgrade my Maverick kernel to 2.6.39.1?

I did searched the FAQs about kernel updates, here are somethings I wanna confirm I learned that I could go to http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.39.1-oneiric/ to get latest kernel ...
1
vote
3answers
768 views

Can new kernel be deleted?

i upgrade from lucid to maverick and got pretty messy i reinstall ubuntu maverick from live cd and so far i just had to reinstall all applications i had. but i have this list of kernel ...
1
vote
1answer
1k views

How do I downgrade to a kernel version that I have previously uninstalled

I am running kernel version: 2.6.35-27-generic I want kernel version: 2.6.35-22-generic OR 2.6.35-25-generic I have previously uninstalled both of the previous. A few scripts that I forgot to test ...
0
votes
0answers
313 views

Error compiling kernel in iw_ndis.c [duplicate]

Possible Duplicate: Kernel compile error with iw_ndis.c I just wanted to compile a kernel (as described here), but I got this error: ubuntu/ndiswrapper/iw_ndis.c:1966: error: unknown field ...
15
votes
4answers
9k views

Is it possible to use a 2.6.38 kernel with 10.10?

I have simple question. Is it possible to use new 2.6.38 kernel with Ubuntu 10.10? Does there exists some PPA or you need to compile?
10
votes
4answers
4k views

How can I switch between the CFS and BFS schedulers?

Related to a question on which is better, the CFS or BFS scheduler: Where do I find a list of which schedulers are available? And how do I switch between them?
3
votes
1answer
331 views

Error encountered compiling kernel 2.6.35-25.44

I downloaded the linux-source-2.6.35 package and tried to compile it using the command "fakeroot make-kpkg --append-to-version=.dbg kernel_image kernel_source kernel_headers --initrd" after "make ...
2
votes
1answer
321 views

What are the changes between kernel in 10.04 and 10.10?

Is there a place where I could check what are the differences between kernel in version 10.04 and 10.10 ? The reason is that from time to time I have total system freezes with 10.10 on Dell Inspiron ...
0
votes
1answer
579 views

MacBook Pro Late 2009 SATA Resets, Slowness (Is my motherboard dying on both machines?)

My MacBook Pro runs slower the longer it's on. I am getting kernel warnings. Some, but not all, resets correlate with AC power connects and disconnects. I don't think the warnings do. (How do I ...
3
votes
3answers
366 views

How to understand kernel choice at startup

I was wondering if the kernel choice during startup is equivalent to Ubuntu release choice? For example, I have installed 10.10. During startup, I can choose two kernels: 2.6.32 and 2.6.35. Does ...
4
votes
4answers
17k views

Possible missing firmware /lib/firmware/rtl_nic/rtl8168d-2.fw for module r8169 with 2.6.38 kernel

I notice when I do: sudo update-initramfs -u With the latest kernel release (2.6.38) I get the following warning messages: update-initramfs: Generating /boot/initrd.img-2.6.38-3-generic-pae W: ...
4
votes
3answers
803 views

Suspend fails and I know the module causing it. What can I do?

My suspend did not correctly since I installed a USB 3 extension card in my PC. Instead of going to S3, the computer just woke up instantly. dmesg gave the hint "usb_dev_suspend+0x0/0x20 returns -2" ...
12
votes
1answer
14k views

Why won't USB 3.0 external hard drive run at USB 3.0 speeds?

I recently purchased a PCI Express x1 USB 3.0 controller card (containing the NEC USB 3.0 controller) with the intent of using a USB 3.0 external hard drive with my Linux box. I installed the card in ...
2
votes
1answer
567 views

Unable to boot either Ubuntu or Windows after kernel panic

Today I have been unable to boot into my Ubuntu (10.10) or Windows (7) partition. Ubuntu kernel panics on boot with the error: init: hash.c:296: Assertion failed in nih_hash_search: hash != NULL I ...
1
vote
1answer
218 views

Is this a kernel panic?

what's the meaning of all that mess?
4
votes
1answer
3k views

What is the impact of the nolapic parameter on a multiprocessor laptop?

I have an Asus X71SL with an Intel Dual Core T3200 processor. Any kernel version after 2.6.35-rc2 won't boot up on my machine without the nolapic kernel parameter at bootup. I have already reported ...
2
votes
0answers
274 views

`power/persist` file not found in USB device sysfs directory [closed]

The file /usr/share/doc/linux-doc/usb/persist.txt.gz mentions that the USB-persist capability can be enabled for a given USB device by writing 1 to the file persist in that device's directory in ...
1
vote
2answers
909 views

Kernel compile error with iw_ndis.c

I have a hp pavilion dm3t with intel HD graphics running ubuntu 10.10 64 bit. I'm trying to compile and install a patched kernel according to this, ...
5
votes
1answer
686 views

How can I install a real time kernel?

Is there a repository I can use to install linux-rt for Ubuntu 10.10? This package used to be available from the default repositories but isn't in the 10.10 repositories.
1
vote
4answers
2k views

Kernel Panic: line 61: can't open /scripts/functions

I'm facing a problem with all the kernels installed at my system (Ubuntu 10.10 64-bit). Installed kernel versions: 2.6.32-21 up to 2.6.35.23. The booting halted with the following error: init: .: ...
0
votes
2answers
874 views

No sound after Liquorix Kernel update

I recently installed the Liquorix Kernel after hearing that it had the 200 line patch in the kernel. Once I installed it, everything worked great and I had HUGE performance improvements. At that ...
1
vote
0answers
381 views

How to get a new Kernel patch the easy way? [duplicate]

Possible Duplicate: How do we get this magic performance-boosting 200 line patch? I think most of us heard of the Speed Boost kernel patch Here. My question is how to get that patch on ...
2
votes
0answers
513 views

Problems after resuming from hibernate [closed]

I have a problem with maverick when resuming from hibernate. Here's a screen shot: (Image Error) Also I'm getting the following errors before the screen appears: *ERROR* render ring head not reset ...
2
votes
1answer
2k views

Problem with “Texas Instruments ACX 100 22Mbps Wireless Interface” [closed]

I just did fresh install from Ubuntu 10.10 Desktop CD and I can't use my wiresless card. sylwia@mutalisk:~$ lspci (...) 00:0b.0 Network controller: Texas Instruments ACX 100 22Mbps Wireless ...
4
votes
3answers
1k views

How do I get Nvidia drivers to work with mainline PPA kernels?

I installed the 2.6.36 kernel from http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.36-maverick/ because it's the first version to supports my soundcard (this works) but now I can't get my Geforce ...
4
votes
2answers
7k views

Need wired/wireless atheros driver for AR9285 and AR8152

How can I install atheros drivers to my Toshiba laptop (64bit), manually? I need AR9285 wireless adapter, and AR8152(v1.1) wired, fast ethernet. I cannot connect my UberStudent1.0 (linux OS, ...
4
votes
1answer
1k views

Dell T3500 Precision Workstation will not boot after an update from 10.04 to 10.10

I'm having trouble booting ubuntu after upgrading to 10.10. After the unexpected exit with status 0x0009 message, it said: Gave up waiting for root device: common problems: - Boot args (cat ...
3
votes
4answers
806 views

Can I upgrade to maverick and keep my kernel?

I have been using Ubuntu since 9.04 without many (serious) problems, I installed the 10.10 CD and put it on a flash drive (after a while or looking through the web to realize that the startup disk ...
11
votes
5answers
6k views

How do I debug an overheating problem on a Dell Inspiron 1564?

I have a problem with my Laptop (Dell Inspiron 1564 Core i5 4GB Ram VGA ATI Mobility Radeon HD 4300 running Ubuntu 10.10 32bit). It shuts down abruptly without even a lag in the application I am ...
5
votes
3answers
5k views

How can I use a 2.6.36 kernel in Maverick?

When I was using Lucid I noticed they had a backport ppa for kernels but they don't have one for Maverick. I am currently using Maverick in Generic-PAE mode and was wondering what is the easiest way ...
0
votes
1answer
1k views

What is BLCR and why does it fail to update?

Evert time the kernel is updated by apt-get upgrade, I can see the following among the output: run-parts: executing /etc/kernel/header_postinst.d/dkms 2.6.35-22-generic ...
5
votes
4answers
2k views

NVIDIA 96 not working in Maverick

I recently upgraded to Maverick and X stopped working. I used to run NVIDIA-96, but now when I modprobe nvidia I'm getting the following error: FATAL: Error inserting nvidia ...
2
votes
1answer
227 views

How do I make my Prism2-based wireless card work?

I have a somewhat generic prism2-based wireless card plugged into a PCMCIA adapter. In Lucid it was working with orinoco_cs, or at least that's what it does when I boot Maverick with the Lucid kernel. ...
3
votes
0answers
3k views

No resume after Hibernate or Standby [closed]

When i try to reactivate my notebook after it went to standby or suspend mode the screen stays black. The only solution i have is to reboot the notebook by pressing the shutdown button. Anyone has any ...
2
votes
2answers
4k views

Unable to enumerate USB device

My syslog is constantly filled with messages like this: Oct 16 11:48:35 my-laptop kernel: [61470.980078] hub 1-0:1.0: unable to enumerate USB device on port 2 Oct 16 11:48:35 my-laptop kernel: ...
5
votes
2answers
807 views

Vmware Player modules not saved into Ubuntu Kernel

I'm running Ubuntu 10.10 with the 2.6.35-22.34-generic kernel and have the latest Vmware player installed, but each time I run Vmware Player it says it needs to load some modules into the running ...
8
votes
3answers
1k views

Undervolting with a 2.6.35 kernel?

I am trying to undervolt my ubuntu 10.10, using the info from the following link: http://openmindedbrain.info/09/05/2010/undervolting-in-ubuntu-10-04-lucid-lts/ But i can't install the undervolt ...
0
votes
1answer
532 views

RTL8180L wireless card doesn't work? [closed]

The lspci sees the card Installed ndiswrapper, and Windows drivers too, the ndisgtk sees the card. The system doesn't detect any wireless network. I've tried everything (command line, etc.) but no ...
3
votes
1answer
2k views

Kernel Panic when upgrading to 10.10

Yesterday I downloaded the 10.10 update using the update manager. The download went normally, but I encountered numerous errors while the new packages were installing, which caused my upgrade to fail. ...