Codenamed "Lucid Lynx", this is the third Long Term Support (LTS) release of Ubuntu. Released April 2010, and no longer supported since May 2013 on Desktops and April 2015 on Servers. Questions about unsupported versions are likely to be closed as off-topic.

learn more… | top users | synonyms (1)

7
votes
1answer
567 views

Is there a recommended PPA for Ghostscript 9 on 10.04?

Recently we keep receiving PDFs that hang Ghostscript at 100% CPU when printed. Since at the office we are still on Lucid, I tried printing those same PDFs from a Precise VM as a test, and they work ...
3
votes
1answer
1k views

installing numpy for python 3.1.2 on Ubuntu 10.04

I have installed numpy for python 2.6.5. I want to use it for python 3.1.2 and I don't know how to install it. I'm new to ubuntu and I don't know how to install it from tar file. I am using Geany for ...
3
votes
1answer
5k views

Getting openvpn working ubuntu

I am trying to set up a VPN over a few VMS that I have. I created an openvpn server on ubuntu 10.04 and am trying to configure the client using 12.04. I followed these instructions here ...
2
votes
1answer
355 views

Recovering Ubuntu with Lubuntu Live CD

My younger sister's computer suffered some major problems recently. The BIOS corrupted and attempted to load Ubuntu 10.04 in a way it shouldn't have. I'm not sure of the exact details, but the ...
2
votes
1answer
1k views

How do I install tun/tap on Ubuntu 10.04?

I'm trying to run vpnc I get this error vpnc-connect: can't open /dev/net/tun, check that it is either device char 10 200 or (with DevFS) a symlink to ../misc/net/tun (not misc/net/tun): No such ...
2
votes
1answer
1k views

Java console doesn't recognize arrow keys

I have some strange problems with a java console on my 10.04 server (it's actually the console of a minecraft-server, but I believe it's a general problem and not something minecraft specific): arrow ...
2
votes
1answer
156 views

Upgrade path for Jaunty Server?

I have a very old installation of Jaunty that I would like to eventually get up to the current version of Ubuntu LTS. I cannot do the normal network upgrades, as there is no continued support for ...
2
votes
1answer
2k views

Why do I have trouble downloading add-ons for Firefox?

I get the error message: There was an error downloading . I am using Lucid Lynx and Firefox 11. Two of the add-ons in question are Easy Youtube dowloader and Flas Video downloader.
2
votes
1answer
58 views

Bug or kludge in /etc/init.d/networking

There are some strange code: if ifup -a --exclude=lo; then log_action_end_msg $? else log_action_end_msg $? fi both variants have exactly same code: ...
2
votes
1answer
700 views

Ubuntu 10.04.4 32 bit not detecting Acer monitor

Acer monitor AL2216w 1680x1050 cannot do anything execpt attach different monitor. This started happening after latest system update. Reloaded Ubuntu back on hard drive still did not help. Took out ...
2
votes
1answer
1k views

Tab completion COMP_WORDS bad array subscript

I have upgraded my Ubuntu to 10.04 and I am facing this problem of COMP_WORDS bad array subscript when I press TAB for certain completion. I thought, it is a bug with bash-completion package and I ...
1
vote
1answer
1k views

Can't connect to ubuntu keyserver when guest in virtualbox

I'm trying to install an application on an Ubuntu 10.04 via a ppa. This setup is necessary since a customer's error seems to be platform dependent. Here's what sudo add-apt-repository ppa:user/app ...
1
vote
1answer
92 views

Can't install Ubuntu 10.04 with 12.04 already installed

I have a machine with Ubuntu 12.04 LTS Desktop installed and everything works find. I would like to install 10.04 LTS on a second partition. I tried booting from a 10.04 DVD through the BIOS. When ...
1
vote
1answer
57 views

upgrade ubuntu and also install layer of gui on it(on server version)

I have Ubuntu 10.04 and i want to upgrade it to 12.04. What do i do? I know from my friend that Ubuntu 10.04 server has been outdated, but I have only the 10.04 CD.I also got to know that the server ...
1
vote
1answer
3k views

why is source command not being run in .bashrc

I have a source command which i have to manually run every time I open a new terminal. source /opt/ros/groovy/setup.bash Thus I added the command into the .bashrc file. However the does not seem to ...
1
vote
1answer
1k views

About powering USB device on Linux: Android camera app recognizes USB camera but Ubuntu doesn't

On my notebook, I have a USB camera, 32-bit Ubuntu 10.04 running on SD Card and Android Jelly Bean on flash memory. Ubuntu doesn't recognize the camera (even the USB port), cause it doesn't offer any ...
1
vote
1answer
229 views

installing pidgin - Package libdrm-nouveau1 cannot be removed

when i trying to install pidgin client, the installations paused and an error appeared. It says Package libdrm-nouveau1 cannot be removed." .. can you all help me?
1
vote
1answer
322 views

Ubuntu not allowing me to log in after upgrade from 10.04 to 12.04

I upgraded from Ubuntu 10.04 to 12.04 and it went fine. After restart, when I try to log in from my root user it shows a command screen in a split second and then returns back to the log in screen ...
1
vote
1answer
214 views

How to download a file from gmplib.org?

I am new to Ubuntu and am trying to open a link in a website. The link can be opened in Windows but not in Ubuntu Lucid. Is there any restriction in Ubuntu for opening a link that may have codes and ...
3
votes
0answers
3k views

Is there a default limit to the amount of memory a process may use?

Running 64-bit Matlab 7.12 on a 64-bit 10.04 Ubuntu Server. When I try run a big problem that should need 46GB of memory (the server has 72GB of Memory and plenty of swap space), the experimental ...
3
votes
0answers
357 views

Bold font in user interface of LibreOffice

I just had a new installation of LibreOffice from apt-get and it seems that all the fonts in the user interface (text in menus, text in dialogs etc...) appears to be bold. It creates an ...
3
votes
0answers
348 views

Define a Policykit action for Upstart

I'm trying to get some user to start, stop and reload services by using the udev Upstart interface. I'm using Ubuntu 10.04. I created the file ...
2
votes
0answers
168 views

How can I use equivs-build to build packages that can be installed on older versions of Ubuntu?

I have several versions of Ubuntu installed, including 14.04 and 10.04. When I build packages using equivs-build on 14.04, it generates .debs that contain .xz-compressed data. The version of dpkg on ...
2
votes
0answers
139 views

Upgraded from 8.04 to 10.04, cannot boot

I upgraded an old, handed down web server with a heavily customized wordpress website from 8.04 Server LTS to 10.04 Server LTS using a guide I found on Ubuntu. This seemed to go fine. There were a few ...
2
votes
0answers
643 views

I am unable to use internet in no proxy mode

I am using Ubuntu 10.04 (installed using Wubi in Windows 7) and when I change my proxy settings to no proxy (without any proxy server), I am unable to access any page (using Firefox or Google Chrome) ...
2
votes
0answers
8k views

How to fix 'error: GLib >= 2.28 is required' when compiling linux-nfc on Ubuntu 10.04?

I try to compiled linux-nfc code, and running its configure file, but I get an error: configure: error: GLib >= 2.28 is required I try to update the glib with apt-get install libglib2.0-0 ...
2
votes
0answers
382 views

Problems after upgrading from 10.04 to 12.04

I upgraded to 12.04.1 from 10.04 recently and am running the Gnome Classic (no effects) desktop. I spent a couple of days tweaking the appearance and behaviour but there are two issues that I can't ...
2
votes
0answers
2k views

Multi Desktop with Ubuntu 10.04 and the Catalyst Control Center

I have Ubuntu 10.04 installed on my laptop, with an ATI Mobility Radeon HD 3670. I would like to connect this to an external monitor and use multiple desktops, as opposed to a single extended desktop. ...
1
vote
0answers
42 views

Unable to install Ubuntu Newer than 10.04

my harddrive just died and after replacing it, I installed Ubuntu 10.04 LTS which was available at the time without any problems. After installing, I realized that 10.04 was obsolete and downloaded ...
1
vote
0answers
185 views

Upgrade from 10.04 to 14.04 ubuntu desktop

I am running 10.04 ubuntu version and since it's out dated now, I want to switch to 14.04. Can I upgrade to 14.04 from 10.04 or do I have to re-install the distribution. Also my ubuntu 10.04 is a 32 ...
1
vote
0answers
213 views

installing exfat-fuse: Error: can't find signing_key_fingerprint

I have a samsung evo 64gb, which has apparently been formatted with the microsoft exfat filesystem. I wish to mount it on an ubuntu 10.04 system. There are many responses in respect of how to do ...
1
vote
0answers
558 views

How can I get my Ubuntu 10.04 Hyper-V VM to recognize the virtual networking hardware?

I am new to Linux and Ubuntu, being primarily a Windows developer for the past 20 years. However, we've been using Redmine hosted on an Ubuntu VM to manage our development tickets. The VM was hosted ...
1
vote
0answers
211 views

file system space

I am on ubuntu vps server and I am running these problem always cannot create temp file for here-document: no space left on device from days to days my server stop and the error shown to me that ...
1
vote
0answers
45 views

accidentally upgraded to ubuntu 14.04, LiveCD and USB not working to reinstall 10.04 - macbook 4.1

I have a macbook 4.1. Accidentally upgraded to 14.04. Lots of bugs (no wifi, trackpad is stiff, DVD/CD doesn't work, etc). None of the terminal sudo codes are working for me... I think i need to ...
1
vote
0answers
313 views

Upgrade 10.04 LTS to 12.04 LTS fails

I have a test mail server that I tried to upgrade from 10.04 LTS to 12.04 LTS that failed at update-initramfs. It left the test system totally broken. Initial kernel version: 2.6.32-52 x64 1 - ...
1
vote
0answers
5k views

Is it posible to upgrade to Ubuntu 14.04 from Ubuntu 10.04?

I have 2 PCs (works as a LAMP servers) with 10.04.4 LTS 12.04.2 LTS And I want to upgrade to the last LTS (14.04). I don't want to lose my data (unfortunately I don't have space to copy the ...
1
vote
0answers
520 views

Could not calculate the upgrade from 10.04 to 12.04

Could not calculate the upgrade An unresolvable problem occurred while calculating the upgrade: E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages. This can ...
1
vote
0answers
147 views

Installed Ubuntu 10.04 on USB - Now I need it on an HDD

I'm undoubtedly a newbie in all this. After reading so many reviews and pushed by a moody pogoplug set up at home (for backing up data and streaming of files), I tried to make my laptops and ipad ...
1
vote
0answers
433 views

Backup to remote win machine

I have to backup my data to a remote machine. The local machine run ubuntu 10.04 and the remote machine run winXP. Googling I found several discussion about this argument but none of them helps me to ...
1
vote
0answers
226 views

Should I install GRUB while upgrading Ubuntu from 10.04 to 12.04 on a VPS?

I just purchased a VPS running Ubuntu 10.04. During the installation, it asked if I would like to install GRUB. I actually don't know if I want to install GRUB or not. I'm afraid that I may mess ...
1
vote
0answers
451 views

Lucid Install on Dell R320

I'm looking for some specific help installing Lucid-64 on a Dell R320 Server. Having never touched a Dell Server I am a LOT lost here. Goal is to install company proprietary software on the server. ...
1
vote
0answers
64 views

Why is my HDD going back from standy?

My hard drives, connected to Ubuntu server are producing the following log every exactly 5 minutes. Nov 1 14:10:50 localhost kernel: [ 1602.884936] ata2.00: hard resetting link Nov 1 14:10:51 ...
1
vote
0answers
129 views

Why does trying to get to a virtual terminal give me a “no signal” blank screen?

I have recently installed Ubuntu 10.04 and when I attempted to apply command line mode with CRTL-ALT-F1 my monitor complains that no signal is being sent to it and I get no display. However, via ...
0
votes
0answers
16 views

A java related error

I am getting the following error when launching insert application name here: software caused connection abort socket write error How should I proceed in attempting to fix this issue?
0
votes
0answers
12 views

LXD LXC containers Ubuntu 10.04

Regarding the use of the LXC and LXD is their an Ubuntu 10.04 container that is possible to use ? if not is their a method to build Ubuntu 10.04 container ? Thanks
0
votes
0answers
16 views

Change ubuntu 14.04 LTS armhf kernel

I do have Ubuntu 14.04 LTS armhf with kernel "4.2.0-1022-raspi2" is it possible to change this kernel to: kernel 2.6.16 or 2.6.18 Or kernel 2.6.32 or 2.6.35 as I need it to do some tests on it. ...
0
votes
0answers
20 views

upstart my.conf ifconfig changes seem to either have no effect, or get overwritten during startup

I have installed an upstart script like this: # This needs to go into the /etc/init/ folder description "Run MCP" start on runlevel [2345] stop on runlevel [016] console output script # ...
0
votes
0answers
107 views

libbluetooth-dev i386 on amd64

I have a 10.04 ubuntu amd64 vm that I use as a build machine. I'm using the machine to build software for amd64, but I would also like to use it to build software for i386 (i.e. cross-compile). ...
0
votes
0answers
639 views

How do i install mini wirieless lan adapter,usb.802.11N 150Mbps

I have a mini wireless lan adapter, usb.80211N 150Mbps with a driverdisk and in the manual there are instructions that say they support Linux, but I don't know how to install it. The output is ...
0
votes
0answers
1k views

Problems in WLAN Ubuntu 12.04 LTS

I have problems in connecting to internet via my WLAN. I had ubuntu 10.04 LTS initially which I recently upgraded to 12.04 LTS, the problem existed from the earlier version. I can connect to ...