Third Long Term Support (LTS) release of Ubuntu. Released April 2010. It was supported until 9th May, 2013 on Desktops and will be supported until April 2015 on Servers. Codenamed "Lucid Lynx". You should only use this tag if your question is hardware or version-specific.

learn more… | top users | synonyms (1)

0
votes
2answers
143 views

Can an empty output for the command aplay -l in the terminal reflect a audio hardware damage?

The sound on my laptop is not working. I have Ubuntu 10.04 installed. I went through a lot of help over the Internet but nothing helped. Every forum has aplay -l followed by **** List of PLAYBACK ...
0
votes
1answer
782 views

Ethernet not working 10.04

I am facing a strange issue. Yesterday, I powered off my Ubuntu 10.04 LTS server by mistake. Since then networking is not working. The interface which was in use was configured as eth1 but now it ...
1
vote
1answer
987 views

Postgresql fails to start on Ubuntu 10.04.4 LTS

I installed postgresql 9.2 from add-apt-repository ppa:pitti/postgresql using apt-get install postgresql-9.2 At the end of the install and every time I try to launch postgresql by using the following ...
1
vote
0answers
135 views

Dual monitors and defining defaults

Running Ubuntu 10.04, I have been using an external monitor in addition to the internal monitor on my Asus EEE PC 1005HA. The issue that I am experiencing is that the screen positions reset to a ...
1
vote
0answers
336 views

I cannot connect to Reliance broadband.

I tried connecting Reliance broadband in ubuntu. An auto-run prompt came up. When I click install another pop up comes saying auto-run file not found. And when I checked in Internet connection to add ...
1
vote
0answers
9 views

10.04 LTS desktop works, server fails

I have Lucid Lynx and the desktop boot works okay, but trying to boot into server (or server's "recovery") causes the video to fail. I could use some investigative hints (I would like to learn ...
1
vote
1answer
248 views

Windows 8 release preview BSODs in Virtual box [closed]

I have an Ubuntu 10. 04 and Windows 7 installed on computer. Now I would like to try Windows 8 on virtual box OSE. I have a Windows 8 release preview ISO disk in a pendrive and added IDE primary ...
3
votes
1answer
663 views

installing numpy for python 3.1.2 on Ubuntu 10.04

I have installed numpy for python 2.6.5. I want to use it for python 3.1.2 and I don't know how to install it. I'm new to ubuntu and I don't know how to install it from tar file. I am using Geany for ...
2
votes
1answer
504 views

Java console doesn't recognize arrow keys

I have some strange problems with a java console on my 10.04 server (it's actually the console of a minecraft-server, but I believe it's a general problem and not something minecraft specific): arrow ...
1
vote
1answer
420 views

apt-get failed install of libg15, all package management is failing

I was trying to get my Logitech G510 keyboard's back-lights working so I went into the Synaptic Package Manager and marked LibG15, G15daemon, and all the other associated packages. Synaptic reported ...
1
vote
1answer
920 views

broken upgrade from 10.04 to 12.04 on a VPS - recoverable?

I have a VPS hosted 1500 km away. It originally came with 9.10 - and this morning I decided that I really should get to an LTS release, and figured I'd jump to 12.04. Researching, I discovered that ...
3
votes
0answers
773 views

Ubuntu 10.04 minimal installer hangs [closed]

I need to install an old version of Ubuntu (namely, 10.04) in a virtual machine using VirtualBox. Unfortunately it fails. My host operating system is Ubuntu Precise 32bit. I downloaded the 32bit ...
1
vote
1answer
3k views

Wubi doesn't boot after upgrade

I had Wubi with Ubuntu 10.04. I just upgraded it to 12.04, using the update manager. After the upgrade finished, I rebooted, but now, when I select "Ubuntu" from the boot menu, I get a command-line ...
1
vote
0answers
1k views

Problems in WLAN Ubuntu 12.04 LTS

I have problems in connecting to internet via my WLAN. I had ubuntu 10.04 LTS initially which I recently upgraded to 12.04 LTS, the problem existed from the earlier version. I can connect to ...
4
votes
1answer
1k views

Disk space suddenly 100% used?

I'm trying to identify why, suddenly, 100% of our disk space is in use. I have already rebooted but the issue persists. Here are the outputs of some commands that are showing some strange (for me) ...
0
votes
1answer
131 views

iptables -L lags on non localhost or anywhere address

I am trying to configure iptables for ubuntu 10.04 and I have a problem with iptables -L lagging on rows where the destination or source address is not localhost or anywhere. The following entries ...
3
votes
1answer
3k views

How to update code::blocks to the latest version

I am using ubuntu 10.04. I have installed code::blocks, because I have read many good comments about it. But I have a problem: The code::blocks I installed wasn't the latest version, because I used ...
0
votes
1answer
2k views

Flash doesn't work any more on 10.04 [duplicate]

Possible Duplicate: 10.04 Install Flash Player, Get White Screen higher cpu usage in ubuntu 12.04 than windows 7 I have a very strange problem with flash on my 10.04 system. (An update to ...
2
votes
4answers
900 views

How to reduce power consumption in ubuntu?

Why does Ubuntu use more power than Windows? Which is the best energy manager?
1
vote
0answers
861 views

How to install Java Plug-in? [duplicate]

Possible Duplicate: How do I install Java? WebEx complains that Java is NOT working and that the plug-in needs to be enabled, but the plug-in is not in Tools > Add-ons. Search all add-ons ...
0
votes
0answers
27 views

How do I install the latest GCC etc on 10.04? [duplicate]

Possible Duplicate: How to update gcc to the latest version(in this case 4.7) in Ubuntu 10.04? So, basically I want to still have GNOME 2 because I need a theme for it (Mac OS X like theme) ...
0
votes
1answer
3k views

Installation problem Ubuntu 12.04 Crashing hardware error [duplicate]

Possible Duplicate: What should I do when Ubuntu freezes? I am running on Ubuntu 8.04 for quite some time without many problems. About almost a year ago or so I have been trying to upgrade ...
1
vote
0answers
33 views

How can I downgrade Ubuntu? [duplicate]

Possible Duplicate: How to roll back Ubuntu to a previous version? I have recently updated my Ubuntu install from 10.04 to 12.04, However 10.04 is much faster how can I retrieve 10.04 ...
0
votes
1answer
1k views

Ubuntu 10.04 on Dell XPS 1702x: wlan0 No such device

I am using a Dell XPS L702x and I am using Ubuntu 10.04 because I need to use f77 (don't ask) and I wasn't able to get it working on later versions of ubuntu. I cannot use the wifi at all. I have ...
0
votes
1answer
499 views

installing octave3.4 on ubuntu 10.04

I try to install ocatve 3.4 under Ubuntu 10.04 to be able to work in eclipse. I followed the link Installing the latest Octave 3.6 in Ubuntu 10.04 LTS I have an output: ~$ sudo apt-get install ...
0
votes
1answer
1k views

Trouble with installing everpad for lucid

I wanted to install everpad found in ppa ppa:nvbn-rm/ppa as written in http://www.omgubuntu.co.uk/2012/09/use-evernote-in-ubuntu-with-everpad Adding repo seems succesful: sudo add-apt-repository ...
3
votes
1answer
82 views

wait() weird behavior in Ubuntu

I wrote the following program and executed in terminal. But I am confused that the program isn't displaying the results as wait behavior is described on internet. I copied this code from a book. ...
1
vote
1answer
38 views

How to install libquadmath0 in 10.04?

To compile a package I need to install libquadmath0 under gcc4.4 10.04 LTS. I have not found any source. Any help?
2
votes
2answers
2k views

Disabling Control-Alt-Delete shutdown is not working

I'm running Ubuntu 10.04 in a Virtual Machine on a Windows 7 computer. If I press Ctrl-Alt-Delete when the Ubuntu VM is in focus, the Ubuntu system sees it and shuts down after 60 seconds. This does ...
2
votes
0answers
144 views

Pitivi video editor (gstreamer errors)

The error messages are not helpful in diagnosing what's broken here: What can be done to make Pitivi and gstreamer work better together? Should I just give up on Pitivi and go with another tool? ...
1
vote
2answers
4k views

Can't see YouTube videos in either Firefox or Chromium [duplicate]

Possible Duplicate: How do I fix Flash issues? Dont' know why or if it is related, after upgrading Ubuntu 10.04 kernel ( I guess from 2.6.32-38 to -42) I can's see youtube videos. I checked ...
4
votes
2answers
10k views

How to change launcher icon

Is there a way to customize a Lucid Lynx Launcher icon for various programs? There does not seem to be a way to do this using Create Launcher or Launcher properties. The application is not actually ...
1
vote
2answers
980 views

Huawei E153 and Ubuntu Ultimate 10.04.1 [closed]

I'm currently using Ubuntu Ultimate 10.04. The problem is that the Huawei E173 modem is detected as a USB drive instead of a modem. I have tried to download USB MODE-SWITCH but it is not installable ...
1
vote
1answer
5k views

Install Wine 1.5 in Ubuntu 10.04

How do I upgrade to Wine 1.5 on Ubuntu 10.04? I have tried sudo apt-get install wine1.5, but I can't find it.
1
vote
2answers
333 views

How to recover disk and files after 10.04 boot failure?

I have a 1TB HDD with four Windows XP partitions and a 120GB HDD with 10.04. While working in Ubuntu, due to delay and failure to shutdown, I switched off the system. Next it failed to boot in Ubuntu ...
1
vote
2answers
1k views

Should I install 12.04 or 10.10 on a laptop with 512MB of RAM?

I would like to like to install Ubuntu on my old HCL laptop. Its hardware specifications are as follows: Processor: Intel Dual Core T2080 RAM: 512MB DDR2 HDD: 80GB GPU: ATI Radeon Xpress Series ...
4
votes
0answers
25 views

Ubuntu 10.04 to 12.04 problem [duplicate]

Possible Duplicate: Why do I get “init: failed to create pty…” errors on boot? Hey, I just updated from Ubuntu 10.04 to 12.04 from update manager, and now when I start it ...
1
vote
1answer
2k views

aplay -l says no soundcards found; alsaconf says no supported cords; yet /proc/asound contains cards

I am trying to get HDMI output using a Gainward Nvidia 210 512 MB on Ubuntu 10.04 Lucid Lynx. I have upgraded alsa-driver, alsa-lib and alsa-utils to 1.0.24 by building from source, thanks to this ...
0
votes
1answer
78 views

10.04.4 unresponsive

I just updated to Ubuntu 10.04.4 LTS. But after the update, my computer is unresponsive. I used to be able to click on my name, then I would be prompted to enter my password. This is no longer ...
2
votes
1answer
3k views

Download wubi 10.04 [duplicate]

Possible Duplicate: Where I can download the Wubi installer for Ubuntu 10.04 LTS? I would like to download an older version of ubuntu ( 10.04 for instance ). Does anyone know where can I ...
1
vote
1answer
128 views

problem with .wax format

I installed Ubuntu 10.4 onto a pc for an elderly woman. It was supposed to solve the problems she was having with windows, ie: she would constantly remove things, or try to fix problems herself. So I ...
1
vote
0answers
66 views

Cannot proceed on ubuntu upgrade from 10.04 to 12.04 [duplicate]

Possible Duplicate: How do I upgrade from 10.04 or 11.10 to 12.04? I am trying to upgrade 10.04 to 12.04 My system is Linux patmos 2.6.32-42-generic #96-Ubuntu SMP Wed Aug 15 19:37:37 UTC ...
-2
votes
1answer
469 views

CorelDraw x3 file with 12 pages want to open in Ubuntu 10.04 [closed]

I have one CorelDraw x3 file, which has a 12 pages, I want to open in Ubuntu 10.04. Please give me a solution if any have?
5
votes
1answer
255 views

Is there a recommended PPA for Ghostscript 9 on 10.04?

Recently we keep receiving PDFs that hang Ghostscript at 100% CPU when printed. Since at the office we are still on Lucid, I tried printing those same PDFs from a Precise VM as a test, and they work ...
2
votes
2answers
431 views

Why isn't cluster-SSH working on Ubuntu Server?

I have installed cluster-SSH on my ubuntu 10.04 server, it has a dependency of xterm_261-1_amd64. when i try to $cssh localhost it says ocpe@blrkec241933d:~$ cssh localhost connect ...
0
votes
1answer
100 views

Is the Lightning 1.7 calendar for Thunderbird not supported on 10.04?

This page makes me think that Lightning 1.7 is now unsupported on Ubuntu Lucid, but I couldn't find any official announce about it... Moreover, I can't find a way to a question to the team :( So, is ...
1
vote
1answer
1k views

How do i mount my SD Card? I am using ubuntu 10.04 [closed]

root@shobhit:/media# lsusb Bus 002 Device 017: ID 14cd:125c Super Top Bus 002 Device 003: ID 0c45:6421 Microdia Bus 002 Device 002: ID 8087:0020 Bus 002 Device 001: ID ...
0
votes
1answer
3k views

File sharing from GUEST VirtualBox ( 12.04 ) to HOST ( 10.04 )

I've completed 90% of this walkthrough: https://help.ubuntu.com/community/VirtualBox/SharedFolders#Getting_VBoxLinuxAdditions.iso ... and I'm currently in the " Prepare Guest " section. Where this ...
0
votes
2answers
834 views

How to extract spider.exe file from XP CD

I am new to Ubuntu (have 10.04 only installed, no dual system), and I wish to add the XP version of spider Solitaire to Wine. I have an old XP installation CD. What is the procedure for extracting ...
1
vote
0answers
470 views

“A error occurred during the signature verification.” during apt-get update [duplicate]

I just did a fresh installation of Ubuntu 10.04LTS server without any issues. However, the apt-get update or aptitude update is giving the following errors: a. bzip2:(stdin) is not bzip2 file.ign ...