0
votes
0answers
153 views

Unmet dependency issue installing libmapnik

I'm trying to install CartoDB, and have run into the dreaded "you may have requested an impossible situation" message: $ sudo apt-get install -y libmapnik-dev python-mapnik mapnik-utils Reading ...
-1
votes
1answer
246 views

Held broken packages in Ubuntu 10.04 [duplicate]

I was upgrading from Ubuntu 10.04 to Ubuntu 12.04 but my upgrade paused on libc6-dev for around 2 hours. I rebooted my system and now I'm getting you have held broken packages. I've tried looking ...
0
votes
0answers
21 views

Broken dependencies while upgrading from 10 to 12

I was in the process for upgrading from version 10 to 12. Since it took some time I went away and returned after a few minutes and found that the system had rebooted. (I am not aware of electricity ...
0
votes
1answer
127 views

How can I get newer boost packages than my distro's repos contain?

I'm developing on a system that's running Lucid 10.04.4 LTS. I can't do a complete release upgrade in order to get access to newer packages, although I do have sudo so I can otherwise muck about as ...
1
vote
1answer
442 views

apt-get failed install of libg15, all package management is failing

I was trying to get my Logitech G510 keyboard's back-lights working so I went into the Synaptic Package Manager and marked LibG15, G15daemon, and all the other associated packages. Synaptic reported ...
0
votes
1answer
291 views

Unable to upgrade Ubuntu Server as psa-imp won't uninstall

When I try to upgrade Ubuntu using apt-get upgrade I get the message (Reading database ... 67729 files and directories currently installed.) Removing psa-imp ... Where it will hang for ages ...
0
votes
1answer
454 views

How to recover broken dpkg after lucid-bleed ppa-purge?

Did a ppa-purge of lucid-bleed and dpkg didn't downgrade properly and now it is broken. dpkg: PreDepends: tar (>= 1.23) but 1.22-2ubuntu1 is to be installed What scares me is when simulating the ...
0
votes
1answer
109 views

VLC and all main Ubuntu sofwares are unauthenticated

Then how I'll install all these software including VLC and Mplayer in Ubuntu 10.04 LTS.?
3
votes
2answers
3k views

How to install package from newer distribution?

I have Ubuntu 10 server and want to update a package to newer version (update rrdtool from 1.3.8 to current 1.4.5). What should I do? Download and build sources or get package from newer distribution? ...
2
votes
3answers
470 views

How can I install python-envisage?

My question is about how I can install Ubuntu 11.10 packages on Ubuntu 10.04. I would like to install python-envisage (4.0.1), but in the Ubuntu 10.04 Software Center there is only python envisage ...
2
votes
1answer
944 views

How to find/install build dependencies for building GStreamer plugins?

Is there any way to install these packages via apt-get? I found none of them with apt-cache search. aRts (for the arts plugin wrapper, and the artsd sink) ...
4
votes
2answers
271 views

How to make apt-cache, apt-get into one command?

In Ubuntu 11.04 or 10.04, how can I make the apt-get, apt-cache all in one myapt so that I can simply use one only, like in Fedora? For example: myapt search yum # same as apt-cache search myapt ...
0
votes
2answers
1k views

How do I install an older version of the php5-mhash package?

I have my PHP Version pinned at 5.2.x, Here is the command line output php -version PHP 5.2.10-2ubuntu6 with Suhosin-Patch 0.9.7 (cli) (built: Oct 23 2009 16:30:10) Copyright (c) 1997-2009 The PHP ...
9
votes
2answers
8k views

How do I add a directory to MANPATH or INFOPATH?

I think I understand the instructions given in How to add a directory to my path? about adding directories to $PATH. But I don't understand how to add directories to $MANPATH or $INFOPATH. Also -- in ...
2
votes
1answer
1k views

Removing old Linux versions on GRUB 2 via Synaptic Package Manager

I have read in other sites and this question about removing old entries using Synaptic Package Manager but when I open it I can't find anything when I type linux-image or numbers. EDIT: Yes Ubuntu ...
2
votes
1answer
1k views

dependency cycle lucid — oneiric [closed]

I am trying to install php5.3.6 on Lucid Lynx using oneiric repository to have everything in place on the ubuntu way and avoid manual package compiling. I got the following error: Couldn't configure ...
18
votes
4answers
36k views

How do I re-install Network Manager without an internet connection?

I have only wireless connection, one computer with a connection and 4gb usb . My second computer has no network connection, because I have deleted it from the software center. However, now I want to ...
5
votes
2answers
263 views

How to display package upgrade details on command line?

On desktop machines, the Update Manager application is able to show the details of a package upgrade in the section called "Description of update" in the bottom half of the screen. Is there a way to ...
4
votes
4answers
403 views

Why are some Open Office packages marked as “local or obsolete” in Synaptic

This is a follow up to this question. I have not installed Open Office manually. I doubt that Open Office has been dropped from the repositories. So why are Open Office packages marked as "local or ...
2
votes
2answers
1k views

How can I install Pandoc version 1.8.1.1?

I am having trouble getting a installing version 1.8.1.1 of pandoc. The repository has version 1.5.1.1, and the 1.8.1.1 tar.gz does not come with clear instructions for installation. I have also ...
2
votes
3answers
2k views

Remove unused applications? [duplicate]

Possible Duplicate: How do I free up disk space? I'm running low on hard drive space and have been prompted to remove unused applications. Is there a way to find unused ...
5
votes
1answer
428 views

How can I apt-get from the Maverick repository into Lucid?

There is a newer version of xdotool in the Maverick repository. There are new features available which I need in the Maverick version. Is there a simple way to install the Maverick version? By ...
1
vote
1answer
232 views

How can I get Movable Type 5 experimental package?

I'd like to install the movabletype-opensource package for version 5.0 I currently have Ubuntu 10.04 installed. How do I install the experimental package? Do I need to add a site to my apt sources? ...
2
votes
1answer
680 views

What's the best approach to triggering a distro upgrade for an OEM build?

The product I develop for work is a customised Ubuntu 8.04 LTS system with a number of back ported packages and a number of our own for the application specific stuff. Now that 10.04 has been ...
1
vote
3answers
2k views

nginx PPA does not work?

I want to use the newest version of nginx, so I wanted to add the nginx/stable ppa sudo add-apt-repository ppa:nginx/stable sudo apt-get update However, the upgrade command says that there are no ...
4
votes
2answers
3k views

Installing Solaris Studio 12.2?

I'm having a dickens of a time installing Solaris Studio 12.2 on Ubuntu 10.04. I found this guide, however using the alien option isn't finding the correct files. I'm not exactly sure on the syntax ...
5
votes
2answers
638 views

Gwibber and OAuthcalypse

My Gwibber app in 10.04 seems to have fallen victim to the OAuthcalypse. I understand that the latest version of Gwibber has this corrected. What is the easiest way to install a version of Gwibber ...
0
votes
1answer
3k views

How to fix a Package Manager Error in notification area after upgrading a fresh install of lucid with a '/home' from Jaunty?

I just installed 10.04, and used manual partitioning to preserve my '/home' from a 9.04 install. (To be clear: I did not upgraded 9.04 to 10.04, but installed 10.04 off a of CD, keeping only my ...
3
votes
3answers
2k views

How to update mod_wsgi to latest version on Ubuntu 10.04?

My Ubuntu server has this version installed: # dpkg -l | grep wsgi ii libapache2-mod-wsgi 2.8-2ubuntu1 Python WSGI adapter module for Apache How can I get the latest Version 3.3?
0
votes
1answer
445 views

Problems installing Ubuntu Tweak

I'm new to Ubuntu and loving it already. I installed Ubuntu 10.04 LTS and want to download and install Ubuntu Tweak. I followed the following process: system>administrator>synaptic package ...