Third Long Term Support (LTS) release of Ubuntu. Released April 2010. It was supported until 9th May, 2013 on Desktops and will be supported until April 2015 on Servers. Codenamed "Lucid Lynx". You should only use this tag if your question is hardware or version-specific.

learn more… | top users | synonyms (1)

0
votes
0answers
23 views

Why version numbers like 10.04 - 12.04 - 14.04 [duplicate]

I've got a question from a ubuntu user why ubuntu is using version numbering like 10.04, 12.04 and 14.04? Does anyone know the reason for this? Couldn't find this online ..
0
votes
0answers
8 views

cannot see windows XP os after re installing edubuntu 10.04 along side windows

Help me please! I tried to fix a problem by reinstalling edubuntu 10.04 from a live cd. I didnot partition manually. I selected " along side another operating system." After restarting no ...
0
votes
1answer
29 views

Ubuntu 10.04 LTS - screensaver using image from shared directory [on hold]

I wonder if any Linux expert can give me a help on this? I'm stuck with a task that I need to deliver tomorrow, which is to figure out how to setup a screensaver on many machines with Ubuntu 10.04 ...
0
votes
0answers
22 views

.bashrc is not compiling in Ubuntu

I installed New hard disk in the existing Ubuntu system and I added the new user using sudo useradd -m naresh Then I logged into user account and it showed everything in $ (dollar) sign and the ...
-2
votes
3answers
78 views

for old PCs …could we install Ubuntu 10.04 LTS even is in its end of life?

     Hello TUXs,In fact i'm a newbie at Ubuntu and i have an old desktop PC Pentium 4 with 1Gig of RAM. and it's really suck with XP or even with Ubuntu 12.04 and exactly when ...
-1
votes
0answers
12 views

Unsupported video mode in ubuntu 10.04 [closed]

I am attempting to install Ubuntu 10.04 LTS on a Dell Dimension 2400 desktop (this unit dates to about 2003 and was running WindowsXP Home Edition). Once the CD begins to run in live mode, the video ...
0
votes
0answers
38 views

login problems. passwords are correct but not accepted

I have 3 users with password (2 are admin), and one guest user without password. Passwords are correct as I can go to terminal from login screen and I already checked all work fine. I can not log in ...
1
vote
1answer
58 views

PulseAudio Manager gives the error Connection failure: Connection refused [closed]

I'm using Ubuntu 10.04 and recently had to upgrade to PulseAudio due to Skype not working with ALSA. However it doesn't seem to be working. I've tried the following Why am I getting this ...
0
votes
1answer
161 views

new skype will not install in lucid due to dependency on libqt4-network 4:4.8.0

today I was not able to log into skype in lucid as the newest version of skype is now required. Running the deb package gives a dependency error that libqt4-network 4:4.8.0 is required. Lucid ...
0
votes
1answer
36 views

Upgrading from 10.04 Server to 14.04

I have an Ubuntu dedicated server hosted at GoDaddy. I wish to make an upgrade from 10.04 to 14.04, however each time I login over SSH, I get the notice to be careful if I upgrade because I have ...
1
vote
1answer
36 views

After UNB, where do I go?

I've been running Lucid NBR since forever and I love it. A recent kernel update broke some services and while a revision fixed them, the writing is on the wall, I have to update. Unity fits on my ...
0
votes
0answers
34 views

Display issue on PowerBook G4 running 10.4

I today I installed Ubuntu 10.4 on my 13in PowerBook G4 from a live CD. When I first booted from the CD I had no problems. I clicked Install Ubuntu and went through the process normally. When I ...
1
vote
3answers
76 views

Install ubuntu 14.04 using pen drive

I am using Ubuntu 10.04 ! i want to to install Ubuntu 14.04. But i don't have Ubuntu CD. I know we can use flash drive to install Ubuntu 14.04 But don't know how. (I have seen by brother doing that, ...
1
vote
1answer
31 views

Where can I found software sources?

I have Ubuntu 10.04. I want to upgrade it to 12.04 SO I found the following steps on Ubuntu.com. I hope that is correct way. The first step is to go to System/Administration/Software Sources. But I ...
0
votes
0answers
12 views

Corrupted MAC on input

We are getting the Corrupted MAC on input while downloading Android source. Server configuration: Processor : 10 core @ 2.40GHz X 2 processor RAM: 157 GB Network : 8 ports bonded with bond-mode ...
0
votes
0answers
73 views

error compiling the darkcoin miner based on pooler's cpu miner

i was trying to compile the darkcoin miner 32 bit from source which is based on pooler's cpu miner.link here. I am on a Xubuntu 10.04 32 bit. when i run make after running the following commands(as ...
1
vote
1answer
39 views

Will upgrading Windows 7 to 8 affect Ubuntu 10.04 (dual-boot)? [closed]

I have two operating systems windows 7(32bit) and ubuntu 10.04(32bit) (dual boot) in my PC. I want to upgrade my Windows 7 to Windows 8. But I don't know if this process may affect my Ubuntu 10.04. I ...
1
vote
0answers
17 views

Ubuntu 10.04 Wired connection AND wireless wont work [closed]

I am pretty much new to ubuntu, and after installing Ubuntu 10.04 Lucid Lynx, the wireless didn't work. I tried connecting it to a enthernet cable, but it didn't do anything. My laptop is a Toshiba ...
0
votes
1answer
14 views

Ubuntu 10.04: Can I format a drive on one server and move it to a different server?

I'm not very familiar with the intricacies of Linux filesystems, and have minimal experience with formatting and mounting drives, so please excuse this noob question... We recently upgraded a ...
0
votes
0answers
7 views

Easy alternation between different Java version installation [duplicate]

I currently have Java 6 installed on my system (please don't laugh) and we are moving to Java 8. So we have changed the main branch of our application to use Java 8, however, we need to support old ...
0
votes
0answers
34 views

Accessing scanners attached to thin clients

I have been using LTSP in one distribution or another for the last 10 years. We currently have Ubuntu 10.04 LTS LTSP deployed at several sites and have begun the process of migrating them to Ubuntu ...
0
votes
0answers
43 views

Partition question for Desktop 14.04 Install from 10.04

Tried to install 14.04 with DVD onto existing 10.04 Desktop. The process froze after an error message something like 'could not delete files'which came after a 'Deleting unneeded files' message. I ...
0
votes
1answer
37 views

If I upgrade Ubuntu am I in danger of messing up XP installed on the same PC?

Worked fine last week. Firefox now greys out and I can't click on any menu items. Have been applying updates as they appear but have just learnt elsewhere on this site that that's a waste of time and ...
0
votes
0answers
16 views

Upgrading from 10.04 - preserving files [duplicate]

10.04, Update Manager offers me an upgrade to 12.04. If I do this will it preserve the contents of my hard drive or will it reformat and wipe everything? I have everything in one partition.
1
vote
0answers
171 views

Lucid update freezes firefox and chrome cannot play youtube [closed]

Strange things happening to Lucid after an update around 06/06/2014 (related to openssl or not, I won't spend more time on it). More like a hint, I guess. I had firefox, chrome misbehaving. Firefox ...
1
vote
1answer
190 views

Latest (5 June 14) Updates t0 10.04 Causing Multiple Problems [closed]

Apologies, the questions are very short, but the bkg isn't. I rec'd a routine notification from the update mgr a few days ago (I believe, June 5th). I took a look and there was lots of linux stuff, ...
0
votes
0answers
40 views

Ubuntu 10.04 web server

I have a web server running ubuntu 10.04 that we can access with FTP but when we try to access it with HTTP doesnt come up. The issue is we have an old application on this server that we would like to ...
0
votes
1answer
32 views

Which hidden files and directories do I need?

In a previous question, I explained my situation/plan: backing up home directory on external drive, reformatting laptop drive, installing 14.04, putting home directory back. (It hasn't happened yet ...
1
vote
1answer
53 views

Upgrading Ubuntu 10.04 LTS Lucid Lynx to 12.04 [duplicate]

Does upgrading ubuntu also upgrades the kernel? OR Is better to remove old ubuntu and install latest one because I want latest updated version of linux OS for compiling vlc android project
0
votes
0answers
49 views

Postfix 554 5.7.1

I have a Cloud instance of Ubuntu Server 10.04, Kernel ver. 2.6.32-363-ec2 (2.6.32-363.77). I am having quite an issue recieving email from other domains. I have been running test email from Gmail and ...
3
votes
1answer
193 views

How to install requests module for Python 3.1 ubuntu server 10.04?

I have a ubuntu server.(10.04) I don't install requests module. I try pip and other methods. Usually ; $ sudo pip install requests Traceback (most recent call last): File ...
1
vote
1answer
81 views

Copy a file from ubuntu server to a nas drive

I would like to use a script to copy a sql file to a nas drive location. for example it would copy backup.sql to //10.1.1.124/backup/Backups.
3
votes
1answer
368 views

do-release-upgrade error: “Connection Failed” updating from 10.04 to 12.04

Last week I upgraded one of my 10.04 LTS to 12.04 LTS strictly following the link(except using screen tool) and the upgradation is successful. Similarly when I try to upgrade another 10.04 LTS to ...
1
vote
0answers
3k views

Is it posible to upgrade to Ubuntu 14.04 from Ubuntu 10.04?

I have 2 PCs (works as a LAMP servers) with 10.04.4 LTS 12.04.2 LTS And I want to upgrade to the last LTS (14.04). I don't want to lose my data (unfortunately I don't have space to copy the ...
2
votes
2answers
636 views

How can I get Ubuntu 12.04 to act and feel like Ubuntu 10.04?

I recently upgraded from 10.04 to 12.04 on my desktop computer but I do not like the new look, feel or the way that I can not customize 12.04 like I used to be able to in 10.04. Please help if you ...
0
votes
1answer
99 views

What was the default font of gEdit on Ubuntu 10.04 (lucid)?

I just upgraded from Ubuntu 10.04 to Lubuntu 14.04 and I installed the latest version of all the programs that I had on my previous computer. I installed the latest gEdit 3.10.4 version and a lot has ...
0
votes
2answers
41 views

Where I can I find an image 11.04? [duplicate]

I am running a older Toughbook CF 29 and had I think 11.04. I tried to upgrade to 12.04 but it didn't take. So I am looking for a stable image. Could some one point me in the right direction? I would ...
1
vote
0answers
117 views

focus multiple windows at once [closed]

I love the game Bzflag. Sadly, my internet connection is slow and I always get kicked because of lag and gitter. I decided to run the game server on localhost and play on it with my brother. But, ...
0
votes
1answer
73 views

Not able to hear any sound in my ubuntu 10.04 [closed]

Sir i installed Ubuntu 10.04 in my system. I am able to watch videos in that but i am not able to here any sounds. i tried different posts in Ubuntu website but they are not working. Moreover my ...
0
votes
0answers
259 views

gpgkeys: HTTP fetch error 7: couldn't connect to host [duplicate]

I am trying to upgrade my PHP version 5.3 to 5.4 but it is throwing the error I am using Ubuntu 10.04 LTS - the Lucid Lynx Please help me to resolve this root@shanmugam-desktop:~# sudo ...
2
votes
1answer
2k views

Upgrading openssl on Ubuntu 10.04.4 LTS - Heartbleed

I have a Server which is using Ubuntu 10.04.4 LTS. I read that this OS version is not effected because it comes with older version of openssl, 0.9.8 or similar. But my Server show following on running ...
0
votes
2answers
29 views

How can I manually copy over files like LXDE and other apps?

I have a really old laptop which I have recently installed Lucid 10.04.4 Server on because it would not support newer versions. Instead of an ethernet cable it has an internal modem with a phone line ...
8
votes
2answers
8k views

Do I need to take action on a 10.04 LTS server to avoid the heartbleed vulnerability?

From the heartbleed.com website, I see that OpenSSL 0.9.8 is NOT vulnerable, which is the version that is available on 10.04. That should mean that actually having stuck with 10.04 until now has ...
1
vote
1answer
66 views

Can't install Ubuntu 10.04 with 12.04 already installed

I have a machine with Ubuntu 12.04 LTS Desktop installed and everything works find. I would like to install 10.04 LTS on a second partition. I tried booting from a 10.04 DVD through the BIOS. When ...
0
votes
1answer
64 views

Root Server - nothing works after Ubuntu 10.04 Update to 12.04

Yesterday i tried to update my root server (Ubuntu 10.04 with Plesk 11.5) with the accepted answer of this treath: ask ubuntu Unfortunately i interrupted the Putty Process :( and insert the same ...
0
votes
1answer
26 views

Unexpected termination of Bind in Ubuntu 10.04.4 LTS

I've got a VPS Ubuntu 10.04.4 LTS with all kinds of servers on it. One in particular is Bind9 which from time to time is stopped without any reason. For instance it was stopped yesterday which I ...
0
votes
1answer
51 views

Installing & running a python script on Ubuntu

I have a (most likely very stupid) question to ask: I recently setup a fresh install of Ubuntu 10.04 to use as an internal web server for some very basic tasks. I came across a python script that I ...
0
votes
0answers
22 views

Openmpi mca parameters does not work

I am trying to setup some of the mca parameters for an mpi execution, The command I am trying to run is: mpirun --mca btl_base_verbose 30 --mca btl_tcp_if_include eth1 -nolocal -pernode -machinefile ...
0
votes
1answer
19 views

Dpkg remains configuring moodle

When I tried to configure moodle like: root@server:~# dpkg --configure moodle It remains like that indefinitely. Whatching this process on "top" I realized that it does not use any Memory ...
1
vote
1answer
54 views

Setup subdomain to service

I've managed to get 2 subdomains working following the second post in this thread, but it only works for Apache. I would like to have a subdomain pointing to a certain service running on the server. ...