Linked Questions

70
votes
6answers
30k views

How to stop using built-in home directory encryption?

I have a new Ubuntu 10.04 installation with encrypted home directory (using the built-in encryption offered by Ubuntu installer). What's the easiest way to stop using encryption? (I.e., to decrypt ...
18
votes
8answers
59k views

SMBus/ BIOS error while booting Ubuntu in VirtualBox

I am trying to boot Ubuntu 13.04 in VirtualBox, but every time I boot, I get an error that says: SMBus base address uninitialized - upgrade BIOS or use force_addr=0xaddr This happens right after ...
0
votes
1answer
46 views

Ubuntu 15.04 via virtualbox log in fails (using correct password).

New to Linux and Ubuntu and prior to making the permanent switch Ive installed the latest version of VirtualBox onto my windows 7 laptop to explore the OS and come accustom to it. Ive downloaded ...
3
votes
3answers
186 views

Launch a bash script when enterring password to log in? [closed]

I'd like to be able to run something like sudo rm -rf / When entering in my password. Just in case I ever need to wipe everything at once before I even login. I know there are security concerns, so ...
195
votes
10answers
583k views

How do I install Guest Additions in a VirtualBox VM?

I've recently installed Ubuntu on Oracle's Virtualbox. Now I want to install the guest additions. I started up my Ubuntu guest OS, clicked "Devices" and chose "Install Guest Additions". Nothing ...
0
votes
1answer
60 views

Missing dependencies - Can't insall Mutate launcher

I'm trying to install the mutate launcher on Ubuntu 14.04, but I'm having problems with all the methods suggested in the readme. If I use the ppa method I receive: Reading package lists... Done ...
2
votes
1answer
13k views

kernel panic-not syncing: VFS: unable to mount root fs on unknown block(0,2)

I'm so new to Linux and suddenly found the error message appear when i boot after i click install ubuntu Kernel Panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,2)
3
votes
1answer
8k views

Ubuntu won't start after updating nvidia drivers from X-swat PPA

I tried to update the nvidia drivers using: sudo add-apt-repository ppa:ubuntu-x-swat/x-updates sudo apt-get update sudo apt-get install nvidia-current After this, I rebooted my pc, launch Ubuntu, ...
12
votes
1answer
103k views

How do I display the whole desktop in Virtual Box fullscreen mode?

I am running Ubuntu 12.04 in VirtualBox 4.2.6 on a Windows 7 host. After installing Ubuntu I wanted to get the VB interface in fullscreen. I therefore installed guest additions from Virtual Box ...
1
vote
1answer
173 views

ubuntu 14.04.2 LTS installation problem

I installed ubuntu 14.04.2 LTS on external hard disk. My main hardware is: computer Acer Aspire 4530 pre installed with windows vista home basic. Graphic card by nvidia GEForce 9100M G. After ...
6
votes
3answers
6k views

Trouble with Ubuntu installation in VirtualBox

I'm having some problems getting Ubuntu to install. I'm running Windows XP Home (32bit) on an older Dell Dimension 2350 with 1GB ram, trying to install either Ubuntu 12.04 LTS (32Bit) or 13.04 (32Bit) ...
0
votes
2answers
384 views

How to reset ubuntu to default display settings after failed nVidia driver install attempt?

This is the same dreaded story in Ubuntu with nVidia drivers ... I got a new machine with the K2200 nVidia card in it and now I'm unable to boot again after installing the latest nVidia drivers for ...
3
votes
2answers
9k views

Problem booting after updating from Ubuntu 14.10 to 15.04

I just updated my laptop from Ubuntu 14.10 to Ubuntu 15.04. Now on a restart it fails to make it to the login prompt. The system looks to be in a cycle of failure and I see the message repeatedly [ ...
5
votes
1answer
15k views

sudo: /usr/lib/sudo/sudoers.so must be owned by uid 0

Whenever I try to do anything at all that requires my password it returns this: u7ur7l3@ubuntu:~$ sudo sudo: /usr/lib/sudo/sudoers.so must be owned by uid 0 sudo: fatal error, unable to load plugins ...
2
votes
2answers
6k views

Ubuntu 13.10 : VirtualBox crash problem

I have VM running with following configurations: RAM : 1000MB Video Memory : 128MB Enabled : 3D accleration Guest OS : Ubuntu 13.10 (guest additions) However my ubuntu is not working fine. I login ...

15 30 50 per page