Linked Questions

0
votes
0answers
10 views

PPA Error in libreoffice-4-2 in ubuntu 15.04

I am getting the following error while running apt-get update W: Failed to fetch http://ppa.launchpad.net/libreoffice/libreoffice-4-2/ubuntu/dists/vivid/main/binary-i386/Packages 404 Not Found
0
votes
1answer
44 views

Cannot update apt-get due to 404 error

I got errors on update apt-get $ apt-get update [...] Err http://ppa.launchpad.net trusty/main i386 Packages 404 Not Found [...] W: Failed to fetch ...
0
votes
0answers
23 views

Failed to fetch PPA launchpad [duplicate]

when I am updating my ubuntu using sudo apt-get update, I got the error like below Get:17 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [12.1 kB] Ign http://ppa.launchpad.net ...
-2
votes
0answers
18 views

Error 404 in update process using terminal [duplicate]

W:Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/ubuntu/dists/trusty/main/binary-amd64/Packages 404 Not Found W:Failed to fetch ...
0
votes
0answers
18 views

Error on Updates [duplicate]

I want to ask if this is a bug on the update or not? W: Failed to fetch http://ppa.launchpad.net/freyja-dev/unity-tweak-tool-daily/ubuntu/dists/vivid/main/binary-amd64/Packages 404 Not Found W: ...
5
votes
1answer
370 views

Error during apt-get update [duplicate]

While running apt-get i get the following error :- W: GPG error: https://dl.bintray.com Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY ...
0
votes
0answers
14 views

Error while updating Ubuntu 15.04 [duplicate]

W: Failed to fetch cdrom://Ubuntu 14.04.2 LTS _Trusty Tahr_ - Release i386 (20150218.1)/dists/trusty/main/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get ...
0
votes
1answer
32 views

A red exclamation sign also errors in update [duplicate]

There is a red exclamation sign in the notification area. When I run sudo apt-get update the state of terminal is below: Ign http: //bd.archive.ubuntu.com trusty/universe Translation-en_US Fetched ...
1
vote
2answers
523 views

“GPG error:The following signatures were invalid: KEYEXPIRED”

The error I am having when trying to update my package list. W: GPG error: http://download.opensuse.org ./ Release: The following signatures were invalid: KEYEXPIRED 1436387333 E: Some index files ...

15 30 50 per page