0
votes
2answers
2k views

Unable to update via terminal [duplicate]

I am using Ubuntu 11.10 64-bit. When I try to run sudo apt-get update. The following throws in the terminal: Hit http://archive.ubuntu.com oneiric-updates/restricted i386 Packages ...
0
votes
1answer
2k views

Ubuntu 14.04 and Kodi issues

I cannot get kodi to operate on Linux. constantly getting this error message. Someone please tell me if I am doing something wrong. $ sudo add-apt-repository ppa:team-xbmc/ppa $ sudo apt-get ...
1
vote
2answers
2k views

Installing BURG: ppa not working

I'm trying to install BURG to substiture Grub, on Ubuntu 14.04 (I need dual boot with Windows 7) I've tried to install burg-manager, to install burg from there. It seems all ok, it doesn't give ...
-1
votes
1answer
2k views

Failed to download repository information 12.04

While trying to update my computer i get the following error W:Failed to fetch http://deb.torproject.org/torproject.org/dists/<precise>/main/binary-i386/Packages 403 Forbidden , E:Some index ...
2
votes
1answer
962 views

Fail when update system

I get in some trouble when I tried to update the system W: Failed to fetch http://archive.getdeb.net/ubuntu/dists/trusty-getdeb/apps/binary-amd64/Packages 521 Origin Down [IP: 104.28.24.125 80] W: ...
1
vote
1answer
2k views

Errors when trying to update using apt-get

I get errors when I try to install any software. The errors are Reading package lists... Error! E: Could not open file /var/cache/apt/pkgcache.bin - open (22: Invalid argument) E: Failed to truncate ...
-1
votes
1answer
931 views

Steam Repository Help?

Steam runs fine in Raring, not ready for Saucy for another few months, in the meantime this repo is 404ing me every time I do an "apt-get update" ...
1
vote
1answer
1k views

Getting frustrated trying to update R-base

I've read through similar questions/guides: A similar question on AU - Installing latest version of R-base The guide from CRAN on updating in ubuntu - ...
1
vote
2answers
363 views

PPA removal problems

In an effort to use my printer, I installed a PPA but in the end, this PPA was not necessary. Now, this PPA causes an error when updates are loaded. The update error message is the following: ...
0
votes
2answers
977 views

Ubuntu apt-get update error

When executing sudo apt-get update I get the following error Err http://ppa.launchpad.net trusty/main amd64 Packages 404 Not Found Err http://ppa.launchpad.net trusty/main ...
2
votes
0answers
937 views

apt-get update will not work on my server

I've just installed Ubuntu Server 12.04 on my spare box, and I'm using a command line interface only to get my feet a little wet. ping google.com does work, so I know my connection is up and running. ...
3
votes
1answer
925 views

What are the error codes and messages returned for `apt-get update` failures?

Where can I find the error codes returned by a failed apt-get update command? Can you please point me to the code, or specs, that calls out the error messages returned from an apt-get update failure? ...
0
votes
1answer
690 views

Upgrading to Ringtail 13.04 broke some APT repositories?

When I run sudo apt-get update on Ringtail, I get this: Err http://overviewer.org debian/./ amd64 Packages 404 NOT FOUND [IP: 208.69.124.224 80] and Err http://overviewer.org debian/./ i386 ...
0
votes
2answers
241 views

unable to update i:386 packages

I tried to update my repos using sudo apt-get update and I get this error. W: Failed to fetch http://ppa.launchpad.net/glimpse-hackers/stable/ubuntu/dists/trusty/main/binary-amd64/Packages 404 Not ...
0
votes
1answer
637 views

Failed to install untrusted sources and failed to download update information

I changed my server from fastest available to main server, while trying to fix the issue with software manager (untrusted sources failing to install FYI) and I got an error. Here's an error I get: ...

15 30 50 per page