Linked Questions

0
votes
1answer
44 views

Java version for Ubuntu 14.10 [duplicate]

What version of Java should I load onto my Ubuntu 14.10 O/S. Also if there is a specific process needed to install same please provide explicit instructions as I am first learning to use Linux?
1
vote
1answer
39 views

SIGBUS error with JRE when using eclipse

I encountered a SIGBUS error when starting up eclipse. There was nothing wrong before this, I've just turned on the laptop and the error appears: $ eclipse # # A fatal error has been detected by the ...
0
votes
0answers
30 views

Hard time on posting on Ebay

I'm trying to sell stuff on ebay and I'm having issue with JAVA "component" that doesn't work & I cant complete or save my listing. Chrome is a no go and firefox will open a java "popup" but with ...
0
votes
1answer
52 views

Java on easypeasy [duplicate]

I have successfully installed easypeasy in an Asus EeePC. I want to use the authoring programm Hot Potatoes, which is/uses a Java application (sorry for my poor technical vocabulary). It is installed ...
0
votes
1answer
508 views

How may I install the right Java Virtual Machine? [duplicate]

I receive following error in terminal: No suitable Java Virtual Machine could be found on your system. The version of the JVM must be at least 1.5. Please define INSTALL4J_JAVA_HOME to point to a ...
0
votes
1answer
1k views

How can I install yEd graph editor on Ubuntu?

yEd is a feature rich editor for hierarchical diagrams and flow charts. I would like to install it on Ubuntu. Unfortunately it doesn't appear to be available in the official repositories. What steps ...
0
votes
0answers
42 views

Unable to execute a linux program in Ubuntu [duplicate]

I installed fresh Ubuntu 14.04 , downloaded eclipse (https://www.eclipse.org) Luna, extracted eclipse in a folder and then double clicked "eclipse" program file. The error that i am getting is : ...
0
votes
0answers
10 views

java problem all over again [duplicate]

When I try to run something that requires java, I get this message: "Java(TM) is required to display some elements on this page.". Next to it is offered a link to install plug-in. First it was offered ...
3
votes
1answer
2k views

Error running Java web application with OpenJDK Java7 runtime in Ubuntu 14.04

I have fresh Ubuntu 14.04 install on my HP Pavilion g6 laptop. I have installed OpenJDK and IcedTea plugin in order to run Java applications as explained here. But when I am going to chess.com ...
0
votes
0answers
14 views

I'm having a lot of trouble installing and running Java [duplicate]

New to Lubuntu. I'm having trouble installing Java. Can anyone point to a 'site where I can get some clear & simple how-to? thanks
2
votes
2answers
35 views

I can't log in on partypokers website why is that?

long time user first time question asker. I am an avid online poker player,but for some reason cannot play my site of chioce within the browser with ubuntu. I can do it with my windows machine,but not ...

15 30 50 per page