Linked Questions

0
votes
1answer
671 views

“Unsafe swap space detected” during attempted Lubuntu 13.10 install

I'm a complete Lubuntu/computer novice so bear with me. While trying to install Lubuntu 13.10 onto an almost unused Windows 7 Starter Asus EeePC 1015BX I got the message "Unsafe swap space detected" ...
2
votes
4answers
8k views

Ubuntu support on lenovo flex 14

I am just considering buying a new laptop . With all the diversity , my best solution ( considering budget ) was the lenovo flex 14 . I am a big ubuntu fan , and I don't want to end up using the ...
0
votes
2answers
25 views

Can I restore windows 8?

If I install Ubuntu over windows 8, and have a backup restore point or something, is it possible to go back to windows 8? I have a netbook, and it's not quite big enough to dual boot, and I don't want ...
0
votes
1answer
20 views

Ubuntu does not load after successfull installation

I have Windows installed on my pc on partition (C), then I installed Ubuntu 14.04 on another partition. After the installation process finished successfully, Ubuntu asked to restart. Unfortunately, ...
0
votes
2answers
43 views

Can anyone suggest a detailed installation process for Ubuntu on Windows 8.2?

I have never used Linux based OS and looking forward to use Ubuntu. I want guidance on installing Ubuntu with Windows 8.2 as dual boot?
2
votes
3answers
3k views

Install problem on UEFI, Windows 8 new desktop

I just bought an HP desktop, p6-2326s, which has windows 8 installed. I have tried booting a Ubuntu live disc but the machine won't boot it. When I bring up the UEFI boot menu it offers a selection ...
0
votes
0answers
37 views

I installed Ubuntu 14.04 LTS alongside Windows 8.1 (With UEFI) and I am unable to boot into Ubuntu [duplicate]

I have recently installed Ubuntu 14.04 LTS on my laptop alongside Windows 8.1. My laptop came pre-installed with Windows 8, thus it has UEFI instead of BIOS. I have tried booting with secure boot and ...
0
votes
1answer
3k views

Help with dual booting Windows 8.1 Professional and Ubuntu 13.10

I recently installed a clean version of Windows 8.1 Professional on my Lenovo Y500 (with Samsung 256GB 840 Pro SSD). I have Windows all set up and running normally. I am trying to dual boot Windows ...
0
votes
2answers
74 views

Linux Won't install from LIveUsb

So I can no longer install Linux from USB drive. I have previously, using the same ISO's and unetbootin been able to install Kubuntu, linux mint, ubuntu gnome. I'm using a Dell Inspiron 15 7000 series ...
0
votes
0answers
78 views

Ubuntu 14.04 on UEFI systems (Lenovo T540p) [closed]

Just today I've ordered Lenovo T540p and while googling a bit for this leptop, somehow I stumbled upon a bug which bricks the computer when trying to install Ubuntu. ...
0
votes
0answers
143 views

Why does booting 12.10 dump me into GRUB? [on hold]

I used the Ubuntu Windows installer to dual boot Ubuntu 12.10 and my already installed Windows 8. Ubuntu came up after the boot when the process was through with the installation. When I attempt to ...
0
votes
1answer
18 views

Trouble booting Ubutu to Sony VAIO [duplicate]

For some reason, my Sony VIAO laptop won't boot up Ubuntu. I tried pressing the F2, F11, F12, and Delete Key to see if that will bring up the BIOS, and it didn't work. I tried going to advanced ...
0
votes
3answers
45 views

GRUB not showing windows 8.1 already installed

Actually there is a similar question on the community before as well but what I am facing is a different problem. Also there the person has not properly posted the status of his grub. Actually I ...

15 30 50 per page