Linked Questions

-1
votes
0answers
29 views

How to solve W: GPG error: BADSIG

i tried to install steamcmd, wich needs ia32-libs. So cuz this wasn't found, i did the following: cd /etc/apt/sources.list.d echo "deb http://old-releases.ubuntu.com/ubuntu/ raring main restricted ...
0
votes
2answers
31 views

Getting BADSIG error during `apt-get update` on Ubuntu

I'm getting the following error while updating (sudo apt-get update) Ubuntu 14.10. W: An error occurred during the signature verification. The repository is not updated and the previous index files ...
1
vote
1answer
30 views

The package information displayed by Ubuntu Software-Center is 17 days back and counting

While re-opening my Ubuntu 12.04 machine after a 2 weeks vacations, and successfully using the Update Manager to update my applications I see that The package information was last updated 17 days ...
1
vote
1answer
188 views

How can I update my system? [duplicate]

Currently, when I run the Update Manager in 12.04.1 LTS , I get since some weels: How can I update from this state? Update $ sudo apt-get update Get:1 http://at.archive.ubuntu.com precise ...
1
vote
1answer
1k views

packages cannot be authenticated! - traceroute

I am trying to install traceroute in ubuntu and I am getting the following message. sudo apt-get install traceroute Reading package lists... Done Building dependency tree Reading state ...
1
vote
0answers
36 views

apt-get BADSIG signature gpg error [duplicate]

I am trying to do an apt-get update in one ec2 instance and I get the following error: W: GPG error: http://us-east-1.ec2.archive.ubuntu.com precise-updates Release: The following signatures were ...
1
vote
0answers
60 views

Updates requires installation of untrusted packages [duplicate]

I tried updating using update manager and I got error saying requires installation of untrusted package. I tried typing get update and get upgrade command in terminal but no avail. but following ...
0
votes
0answers
20 views

why i am getting this error while updating the system? [duplicate]

W: GPG error: http://deb.opera.com stable InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY E585066A30C18A2B why i am getting this ...
-1
votes
1answer
215 views

error while apt update [duplicate]

W: GPG error: http://deb.opera.com stable InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY E585066A30C18A2B W: Duplicate sources.list entry ...
0
votes
2answers
8k views

“GPG error” while running “sudo apt-fast update”

One day I found out error messages as below, I don't know what happened, what is a solution to check for fixing, and I need help from you. ............. Err http://ppa.launchpad.net saucy/main amd64 ...
1
vote
1answer
1k views

“The following signatures were invalid: BADSIG 16126D3A3E5C1192”

I am new to ubuntu and I just installed it. when I tried to install git using "apt-get install git" I received error with "unable to connect". Then I found this question and did as what the question ...
9
votes
1answer
10k views

WARNING: The following packages cannot be authenticated. `apt-key update` doesn't work

I'm trying to install bitcoind by simply doing sudo apt-get install bitcoind, but I get this error saying that the following packages could not be authenticated: libdb5.1++ libcrypto++9 bitcoind I ...

15 30 50 per page