2
votes
1answer
5k views

“The following signatures were invalid: BADSIG 16126D3A3E5C1192”

I am new to ubuntu and I just installed it. when I tried to install git using "apt-get install git" I received error with "unable to connect". Then I found this question and did as what the question ...
8
votes
1answer
1k views

Why are the proposed BADSIG (on apt-get update) fixes secure?

I'm running apt-get update, and I see errors like W: GPG error: http://us.archive.ubuntu.com precise Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic ...
4
votes
1answer
2k views

Can't get rid of GPG error in apt [closed]

Before you mark this one duplicate hear me out: When I run sudo apt-get update I'm getting the following classic error: W: GPG error: http://de.archive.ubuntu.com trusty-updates Release: The ...
2
votes
3answers
3k views

Software center and update manager not working

When I run update manager I always get this message "The action would require the installation of packages from not authenticated sources." details "libv4l-0 libv4lconvert0" I also can not get the ...
6
votes
3answers
387 views

Automatically disable a ppa

Is there a way to automatically delete or disable a ppa that does not work anymore? When I do apt-get update I get a lot of error message regarding some ppas that cant be found. I have disabled them ...
2
votes
1answer
853 views

How to fix bad apt signatures after hardware clock reset

So recently I left my laptop unplugged for a few minutes, and since it has nearly zero battery, it cuts off without any graceful shutdown. After turning it on, it says (via BIOS) that the clock was ...
1
vote
1answer
2k views

packages cannot be authenticated! - traceroute

I am trying to install traceroute in ubuntu and I am getting the following message. sudo apt-get install traceroute Reading package lists... Done Building dependency tree Reading state ...
0
votes
0answers
2k views

running apt-get update shows GPG error [duplicate]

Possible Duplicate: Updates don't install because of “untrusted packages” Duplicate sources.list entry but cannot find the duplicates? I am getting below GPG error on ...
0
votes
2answers
782 views

Getting BADSIG error during `apt-get update` on Ubuntu

I'm getting the following error while updating (sudo apt-get update) Ubuntu 14.10. W: An error occurred during the signature verification. The repository is not updated and the previous index files ...
3
votes
1answer
177 views

Does changing my Launchpad GPG key require any changes to my PPAs?

I've lost my GPG key which was used to sign my PPA. So, I generated a new key and deactivated old one in Launchpad. Now, I would like to change the key which is used to sign repository. Currently the ...
1
vote
0answers
597 views

E: GPG error: http://dl.google.com stable Release: The following signatures were invalid: NODATA 1 NODATA 2 [duplicate]

when i try to update i see this erroIgn http://ppa.launchpad.net quantal InRelease Ign http:*//archive.canonical.com lucid InRelease ...
0
votes
3answers
184 views

what causes this error by `apt-get update`

What causes this error when sudo apt-get update is issued? W: GPG error: http://download.virtualbox.org trusty InRelease: The following signatures couldn't be verified because the public key is not ...
1
vote
1answer
264 views

Updage Manager considers generic packages as untrusted packages

Update Manager refuses to install updates because it would require installing untrusted packages. However, if I look at the list of so-called untrusted packages, those seem like they should be ...
1
vote
1answer
225 views

How can I update my system? [duplicate]

Currently, when I run the Update Manager in 12.04.1 LTS , I get since some weels: How can I update from this state? Update $ sudo apt-get update Get:1 http://at.archive.ubuntu.com precise ...
1
vote
1answer
130 views

Adding new PPA is causing GPG error after apt-get update

Recently I had a lot of GPG errors with the following message W: GPG error: http://ppa.launchpad.net trusty Release: The following signatures couldn't be verified because the public key is not ...

15 30 50 per page