Linked Questions

0
votes
1answer
50 views

how to install bokken 1.8 or latest in ubuntu 14.04

i am trying to install bokken 1.6,1.7,1.8 in ubuntu 14.04 same error accer plz help me error is here najeeb@najeeb:~$ sudo apt-get install bokken [sudo] password for najeeb: Reading package ...
0
votes
1answer
37 views

“Use This Source” in Ubuntu Software Center grayed out for many Softwares [duplicate]

I'm attempting to download a serial ftp software from the Ubuntu Software Center. However, for example, for "Serial Port Terminal" software, I'm seeing this message, "Available from the "universe" ...
0
votes
1answer
41 views

How to enable softwares sources? [duplicate]

After a fresh ubuntu installation from the terminal, I mean what are the commands line I should enter to enable softwares sources such as universe/multiverse/main?
0
votes
1answer
88 views

Installing Different Versions of a Package

I am trying to use apt-get to install a specific version of amsynth. If I simply do sudo apt-get install amsynth It installs version 1.3. However I would like to install version 1.4. After searching ...
0
votes
1answer
91 views

Help import scipy

I need help with scipy of Python 2.7 please oscar@COM0324:~$ python Python 2.7.3 (default, Feb 27 2014, 20:00:17) [GCC 4.6.3] on linux2 Type "help", "copyright", "credits" or "license" for more ...
0
votes
1answer
2k views

Using Ubuntu to access Mac HDD

Edited What i want to Do : Run ubuntu via a DVD-r on an iMac to retrieve data, because a system file has corrupted What I've Done: Put the ubuntu disk in my working Macbook Pro to try retrieving ...
0
votes
1answer
317 views

I want to install closure compiler on Ubuntu but don't know how to include new packages in Ubuntu [closed]

I want to include new universe saucy packages, but I don't know how to do this. Please help me out.
0
votes
1answer
110 views

Music Production Tools (DJ)

I just switched to Ubuntu 12.04 from Windows 8.1 and I really like it. Although it requires getting used to some different things, nothing in my normal routine that I do has been affected by the ...
0
votes
1answer
2k views

how do i get geany to run python 2.7.3 not python version 3

whenever i make a program on geany and with python and use the pygame module and run it it returns with an error: Traceback (most recent call last): File "clock.py", line 1, in import ...
0
votes
1answer
481 views

How can I install the package iftop?

I installed Ubuntu 12.04 and it's not updating when I try. I changed may server address for Ubuntu and DNS but it's still not working. I'm trying to install iotop but it doesn't. I have already ...
0
votes
1answer
2k views

Unable to installl vnc server

I am running ubuntu 12.04(http://elinux.org/BeagleBoardUbuntu) on my beagle bone. However I am unable to install vnc server. sudo apt-get install vnc4server Package vnc4server is not available, but ...
-1
votes
1answer
2k views

How can I install & run testdisk with USB

How can I install & run testdisk with USB? When I boot from HDD, i can download & install testdisk from ubuntu software center; but when I boot from USB (for the purpose of recovering my NTFS ...
0
votes
0answers
9 views

Unable to locate package mini-httpd?

I am trying to install mini-httpd on Ubuntu 14.04.03 LTS and I see root@34c6915e4fed:/# lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 14.04.3 LTS Release: ...
0
votes
0answers
159 views

how to enable “universe” repository in ubuntu 14.04 [duplicate]

I'd like to install mplayer but I've been told that I got to enable "unvierse" repository, where and how can I do that ? any help will be highly appreciated

15 30 50 per page