2
votes
1answer
25k views

How can install python-dev for 2.7.8 in 14.04 off apt-get?

I have tried this and this and this and this Well nothing works with me, i got my amd64 system, 14.04 up and runnig, as I try to install wagtail, a django cms, i get the error. pysass.c:4:20: ...
0
votes
2answers
8k views

Universe and multiverse software sites for Ubuntu 12.04 LTS [duplicate]

Possible Duplicate: How do I enable the “multiverse” repository? How do I reach the sites of Universe and Multiverse softwares for Ubuntu Free software?
1
vote
2answers
5k views

can't update repositories Ubuntu 13.10

When I run sudo apt-get update I receive the following error message: W:Failed to fetch http://http.us.debian.org/debian/dists/squeeze/Release Unable to find expected entry ...
0
votes
1answer
4k views

Using Ubuntu to access Mac HDD

Edited What i want to Do : Run ubuntu via a DVD-r on an iMac to retrieve data, because a system file has corrupted What I've Done: Put the ubuntu disk in my working Macbook Pro to try retrieving ...
-1
votes
1answer
4k views

How can I install & run testdisk with USB

How can I install & run testdisk with USB? When I boot from HDD, i can download & install testdisk from ubuntu software center; but when I boot from USB (for the purpose of recovering my NTFS ...
2
votes
2answers
2k views

Why does apt-get fail to install the python-gasp package?

when I try to install gasp in Ubuntu 12.04 LTS the following error occurs. student@student-25:~$ sudo apt-get install python-gasp [sudo] password for student: Reading package lists... Done ...
0
votes
1answer
2k views

how do i get geany to run python 2.7.3 not python version 3

whenever i make a program on geany and with python and use the pygame module and run it it returns with an error: Traceback (most recent call last): File "clock.py", line 1, in import ...
1
vote
2answers
533 views

Compile a LaTeX file from Vim and not from terminal

I am compiling my LaTeX files from terminal and it gets a little annoying to go every time in terminal and use: xelatex "file-path" Is there a way to do this from inside Vim?
1
vote
3answers
528 views

Not able to add 3rd party software in Ubuntu 14.04

I added a 3rd party software(terminator) PPA in Ubuntu 14.04 by running the command below: sudo apt-add-repository ppa:gnome-terminator/ppa sudo apt-get update And now, when I search for that ...
2
votes
3answers
1k views

Can I get .deb packages for LXDE?

Is there any way I can download LXDE and all its related packages as .deb packages? I had done this with Synaptic but since there's no Synaptic on 12.10, can this be done with apt-get? Thanks
1
vote
2answers
2k views

Grammar checking program for Libre office [closed]

Is there a tool for checking grammar in LibreOffice?
0
votes
2answers
1k views

Best Practice for Installing Java on Ubuntu / is it secure?

Much has been said about the security risks associated with Java. However the burp suite (pen test) depends on Java. Is it secure to install Java? if so, how to properly do it? My Ubuntu is a web ...
-1
votes
1answer
619 views

How can I install the package iftop?

I installed Ubuntu 12.04 and it's not updating when I try. I changed may server address for Ubuntu and DNS but it's still not working. I'm trying to install iotop but it doesn't. I have already ...
0
votes
2answers
3k views

Unable to locate VLC package in my repositories? [duplicate]

When I try to install VLC using apt-get, I get the following error: parameswaran@parameswaran-Compaq-Presario-CQ61-Notebook-PC:~$ sudo apt-get install vlc [sudo] password for parameswaran: Reading ...
1
vote
2answers
587 views

Unable to locate package libmysql++-dev

root@avidgamers:~/warcraft/aG-HostbotRU/ghost# apt-get install libmysql++-dev Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package ...

15 30 50 per page