Linked Questions

3
votes
3answers
56k views

How to run 'apt-get install' to install all dependencies? [duplicate]

I am running this in ubuntu server installation: sudo apt-get install git-core gnupg flex bison gperf build-essential \ zip curl libc6-dev libncurses5-dev:i386 x11proto-core-dev \ libx11-dev:i386 ...
17
votes
1answer
32k views

Apt-get saying “Unable to correct problems, you have held broken packages.” [duplicate]

Possible Duplicate: How do I resolve unmet dependencies? TL;DR: sudo apt-get install ... saying "Unable to correct problems, you have held broken packages." The problem I was trying ...
3
votes
3answers
16k views

How to fix “*:i386 cannot be configured because *:amd64 is in a different version”? [duplicate]

I've managed to break apt-get, I think it had something to do with competing versions of libqt between supercollider and Skype. When I run apt-get -f install I get: Reading package lists... Done ...
0
votes
1answer
29k views

The following packages have unmet dependencies [duplicate]

The following packages have unmet dependencies: apache2: Depends: apache2-mpm-worker (= 2.2.22-1ubuntu1) but 2.2.22-1ubuntu1.2 is to be installed or apache2-mpm-prefork (= ...
5
votes
6answers
4k views

Unable to install Skype (“Unmet dependencies” error) [duplicate]

Trying to install skype on Ubuntu 12, I faced and issue. When I type: sudo apt-get update sudo apt-get install skype I get an error Reading package lists... Done Building dependency tree ...
3
votes
3answers
8k views

Can't install wine on Ubuntu 14.04 [duplicate]

I cannot install Wine on Ubuntu 14.04. When I try to install it on the Ubuntu Software Center I always get a message that says I have unmet dependencies. I tried installing Wine through the terminal ...
1
vote
4answers
10k views

Why do I get an “unmet dependencies” error when trying to install WINE? [duplicate]

When trying to install WINE (sudo apt-get install wine) I get the following error: Some packages could not be installed. This may mean that you have requested an impossible situation or if you are ...
2
votes
3answers
16k views

Package dependencies cannot be resolved [duplicate]

when i try to open avidio file like .mkv extension with mplayer it requires some multimedia plugin like gstreamer and and Ubuntu 12.01 freshly installed and when i tell him to install them that ...
3
votes
1answer
7k views

The following packages have unmet dependencies. I can't find solution [duplicate]

I try to install php5-fpm package but I have this information: The following packages have unmet dependencies: php5-fpm : Depends: php5-common (= 5.5.7+dfsg-1+sury.org~quantal+1) but ...
-1
votes
1answer
19k views

How do I solve 'The following packages have unmet dependencies' error? [duplicate]

I am trying to do sudo apt-get upgrade and I am having the following issues. I am not able to install any package also. Reading package lists... Done Building dependency tree Reading state ...
-1
votes
4answers
11k views

How to resolve Unmet dependencies error? [duplicate]

Using my new install of Ubuntu I haven't been able to download anything from the software center except the maryo game without the following error: The following packages have unmet dependencies: ...
1
vote
1answer
8k views

the following package have unmet depnedencies? [duplicate]

Possible Duplicate: How do I resolve unmet dependencies? Can someone please help me with these errors: Reading package lists... Done Building dependency tree Reading state ...
1
vote
3answers
8k views

How do I fix these package dependency issues? [duplicate]

I can't install anything right now (or upgrade anything). When I run `sudo apt-get upgrade I get this list of unmet dependencies. At the end it says E: Unmet dependencies. Try using -f. When I ...
1
vote
1answer
8k views

Broken dependencies lib32asound2 [duplicate]

I am trying to install the lib32asound2 (dpkg -i lib32asound2_1.0.25-4ubuntu4_amd64.deb ) package on Ubuntu 13.1 but instead I get this message: (Reading database ... 224124 files and directories ...
1
vote
1answer
8k views

How do I fix broken packages? [duplicate]

I have a problem with apt. When I try to update or upgrade Ubuntu, I receive an error telling me that I have dependency problems, and I can't go on. I've tried to solve the problem with apt-get ...

15 30 50 per page