1
vote
0answers
16 views

Errors during apt-get update [duplicate]

Software center and synaptics got broken somehow. I seem to have it fixed through sourses.list but I'm getting errors when I run sudo apt-get update. (Screenshot will be coming soon)
0
votes
0answers
16 views

Error installing VLC through Terminal GPG error [duplicate]

I tried Installing VLC media player in ubuntu 14.04 using information from page VLC Player installation ubuntu 14.04 Then, I ran: sudo apt-get update Terminal Returned: Reading package lists... ...
3
votes
0answers
14 views

GPG Error when I try to update to 15.04 [duplicate]

GPG error: http://ppa.launchpad.net vivid Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 09589874801DF724
0
votes
0answers
12 views

Error on updating Ubuntu [duplicate]

Every time I run an update, I get this at the end of an update. Being a relatively new-user, this hardly makes any sense to me. Could someone please point out to what exactly does this mean? W: GPG ...
0
votes
0answers
10 views

I am getting tons of NO_PUBKEY Errors [duplicate]

I am trying to update the package database via sudo apt-get update, but I am getting many NO_PUBKEY errors, I have tried importing the keys with apt-key and gpg, with no luck. I have used Y PPA ...
99
votes
12answers
193k views

How to fix missing GPG keys?

I have just installed Ubuntu 12.04 and I added some repo, and when I did apt-get update, I got missing gpg key. Following command seems to doesn't work for me: apt-get update 2> /tmp/keymissing; ...
103
votes
3answers
102k views

How do I deal with “unauthenticated sources” errors in the Software Center?

Any install that I'm trying through the Software Center is telling me: Requires installation of untrusted packages: The action would require the installation of packages from not authenticated ...
66
votes
9answers
54k views

What's the difference between Wubi and a regular “alongside Windows” installation?

At this time, Wubi does not work with Windows 8 default boot-loader. Thus at this point Wubi would not work on a new Windows 8 machine. Citation fom WubiGuide Question Recently I've learned of ...
68
votes
4answers
116k views

Requires installation of untrusted packages?

I tried installing VLC Player yesterday, and I got the Requires installation of untrusted packages error. I searched for hours for a solution to this problem, and finally came upon a suggestion that ...
31
votes
1answer
47k views

W: GPG error: http://ppa.launchpad.net precise Release: The following signatures couldn't be verified because the public key is not available:

I get the following error when i do sudo apt-get update W: GPG error: http://ppa.launchpad.net precise Release: The following signatures couldn't be verified because the public key is not available: ...
17
votes
1answer
45k views

GPG ERROR NO_PUBKEY : WARNING: The following packages cannot be authenticated! [closed]

I have just stared to receive some strange errors regarding GPG keys. Namely I have just added ppa:ubuntu-toolchain-r/test and wanted to update and after that I got this: W: GPG error: http://extras....
17
votes
1answer
11k views

Error authenticating some packages while upgrade

When I try to upgrade my ubuntu 13.04 to 13.10, it gives the following error: It was not possible to authenticate some packages. This may be a transient network problem. You may want to try again ...
9
votes
2answers
9k views

GPG error, signatures public key not available TRIED A LOT

apt-get update returns : W: GPG error: http://pl.archive.ubuntu.com trusty Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 40976EAF437D05B5 ...
5
votes
2answers
2k views

Where can I get “DA360C64005E0276” public key for “ppa.launchpad.net maverick Release”?

When I apt-get update I get the following error: W: GPG error: http://ppa.launchpad.net maverick Release: The following signatures couldn't be verified because the public key is not available: ...
0
votes
2answers
12k views

Can't get anything to install, dependency errors

I'm extremely new to Linux/command line stuff, so please forgive my ignorance. Every time I try to install anything using sudo apt-get install ... I get dependency errors. I'm trying to get OpenSSH ...

15 30 50 per page