Linked Questions

3
votes
2answers
1k views

Software can't be installed or removed because the authentication service is not available

I'm trying to install flash via the software center and I get this error : "Software can't be installed or removed because the authentication service is not available. ...
0
votes
1answer
80 views

Regarding installing adobe flash player for ubuntu 14.04 [duplicate]

I am using Ubuntu 14.04 . I wanted to install Adobe Flash Player. However the software centre shows that no such apt file is available. Upon checking online , the versions available are only up to ...
-1
votes
1answer
30 views

Not able to see videos in youtube or fb [duplicate]

Not able to see videos in youtube or fb.I am getting the following error. Failed to load "libpepflashplayer.so"
1
vote
1answer
65 views

I need help with this file, i edited it wrong, what do i replace with?

What comes after the second CHROMIUM_FLAGS= in gedit? I did the wrong thing when trying to install pepper flash. i went by confusing instructions and now i want to just return this file to normal, i ...
1
vote
3answers
10k views

Firefox 34 - Black screen playing Adobe flash videos

After upgrading to Firefox 34, Flash videos stopped working. A black screen was presented, with no hint to the problem. Following these instructions and these other instructions, would prove futile. ...
0
votes
2answers
211 views

Youtube videos do not play in Ubuntu 14.04LTS [duplicate]

Youtube videos do not play. Instead, the following messages appear: "This plugin is vulnerable and should be updated", "Activate Adobe Flash", "Check for updates." Since my version is 14.04LTS, the ...
0
votes
0answers
17 views

my problem have not remove in ubuntu 14.04 lode libpepflashplayer [duplicate]

I have to install two times load libpepflashplayer in Ubuntu 14.04 but my system does not work it. So if you have any solution please give me and solve my system problem.
3
votes
3answers
3k views

flash player plugin 11.2.202.442 over 11.2.202.440 update [duplicate]

How do I install flash player 11.2.202.442 over 11.2.202.440? Using Ubuntu 12.04. This is my wife's computer, and she just told me she can't see any videos using Flash Player. Message says She needs ...
0
votes
1answer
8k views

Cant watch videos on Browser : Flash Player not installed

I have a Toshiba Satellite c655 and have Ubuntu 12.04 LTS installed on it. I cant watch videos or basically do anything that requires Flash Player. I was able to on the previous version I had of ...
0
votes
0answers
42 views

OALD (Oxford Dict) Sound and other multimedia operations not working on Ubuntu 14.04

I am getting below error - This page contains information of type (application/x-shockwave-flash) that can only be viewed with the appropriate Plug-in. Please prove me the solution.

15 30 50 per page