Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 10.04 and I tried Amarok. It was quite cool, but I wanted to try the latest version so I typed into the console:

sudo add-apt-repository ppa:kubuntu-ppa/backports
sudo apt-get update
sudo apt-get upgrade

worked so far I got an updated version now. But the problem is this version is not very compatible to Ubuntu 10.04 and many features aren't working properly...

How can I change it back?

share|improve this question
add comment

1 Answer

Downgrade from the PPA

:~$ apt-cache show ppa-purge

Description: disables a PPA and reverts to official packages

This program disables a PPA from your Software Sources and reverts your system back to the official Ubuntu packages. You can use this to return your system to normal after testing a new version from a PPA.

Homepage: https://launchpad.net/ppa-purge

It is available from the lucid-backports: http://packages.ubuntu.com/search?keywords=ppa-purge&searchon=names&suite=all&section=all

More:

share|improve this answer
    
okay, I did that and it said in the last line that something went wrong...But amarok is now the old version. But FFFFFUUUUU--, I tried to reinstall it, so I deinstalled it and when I hit the Install button it gives me an error which says something like there are some package sources missing or damaged! Now I can't install amarok!! Please help! –  Wolfgang Feb 1 '12 at 12:52
    
Could you add the exact input/output. –  user26687 Feb 18 '12 at 14:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.