Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm running Ubuntu 11.10 and a few days ago I switched to gnome3. Now I have still a few folders I'm using for everyday work on my desktop. I want to group them in specific areas of the desktop to reflect my working style ... but every time I log out and in again, all folders, icons etc. are grouped at the left border of the screen.

Is there some way to stop this (meaning: keep the icons in the places where I put them)? I tried the "keep aligned" switch in the desktop right-klick menu, but this didn't change anything. It only helped to align icons on a virtual grid. Then I did web searches in google and olso specifically in "ask ubuntu" but to no avail. The only question I found (April 2011) was unanswered.

Update: The question I'm referring to is one of several dealing with icons that end up being stacked one over the other. I didn't see any thread dealing with this problem.

share|improve this question

closed as off topic by Jorge Castro, Ringtail, Mitch, stephenmyall, Anwar Shah Oct 16 '12 at 10:55

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Which question is it? If it's unanswered please don't ask it again, all that does is fragment the information. – Jorge Castro Jan 30 '12 at 16:28
@JorgeCastro, could it be related to this question and this bug – user25656 Jan 31 '12 at 10:33
I would say "file a bug report" - however upstream will probably say "we dont support the use of nautilus desktop" - remember the gnome-devs have this option switched off by default in gnome-tweak-tool (clean desk policy and all of that). – fossfreedom Feb 1 '12 at 14:00

Browse other questions tagged or ask your own question.