Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I select the Unity interface when I log in, and it only shows me the desktop wall-paper.
The mouse works, and Alt+F4 shows me the appropriate options. But no Alt+F4 or other options or windows. After a while a window appears saying that it cannot find tray icon.

I use Ubuntu 10.04 on a Dell PC.

share|improve this question
1  
Are you sure you are using 10.04? Unity was introduced for 10.10. –  dv3500ea Oct 28 '10 at 12:30
    
This is not a bug tracking site, if you think it is a bug you should report it at the appropriate place! se: help.ubuntu.com/community/ReportingBugs –  Source Lab Oct 28 '10 at 13:46
    
I added the PPA to try it out. –  lamcro Oct 29 '10 at 2:55
1  
unity was a bit troublesome on lucid, I'd suggest trying maverick –  RolandiXor Oct 29 '10 at 5:41
add comment

closed as too localized by Marco Ceppi Jun 7 '11 at 18:37

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

3 Answers

For future reference you should report such bugs by pressing Alt+F2 and then entering ubuntu-bug unity. (Note: you do this from within normal GNOME, not from in Unity.) This will allow the developers to help improve Ubuntu. (The same procedure is used for any application.)

However in your case this will probably not work, because you've installed from the PPA.

share|improve this answer
1  
But I can just go back to the regular GNOME GUI and follow his instructions. Does he deserve the down-vote? –  lamcro Nov 1 '10 at 0:05
add comment

Here is the steps I adopt to install unity -- my installation is working without problems (except because my brain is not used to it yet ehehehe):

  1. Try to upgrade your system to Ubuntu 10.10, if reinstall is not your first option;
  2. Install Unity using sudo add-apt-repository ppa:canonical-dx-team/une from (ppa of) Desktop Team;
  3. Logout and login again, but choosing Unity (netbook desktop) on GDM.
share|improve this answer
add comment

I updated my ACER 5100 series from ubuntu 10.04 to 10.10. I then installed unity, logged out and logged back in under the netbook option. After the login screen cleared, the screen turned orange (i could see my cursor but nothing else was showing) and stayed that way for about 2 minutes. Afterwards my computer froze and the screen went back. I did a dry shutdown and started it back up, and it did the same thing again.

share|improve this answer
    
PLZ PLZ HELP ME –  user8563 Jan 8 '11 at 22:17
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.