Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to set up a computer for my friend that has dial up. The problem is nothing I try can detect the modem. GnomePPP can't find it and I can't figure Kppp out. I've been looking all over the net on my ethernet trying to find an answer but I keep getting routed back here. I have also tried using scanModem and it finds something like

Conexant Systems, Inc. HCF 56k Data/Fax/Voice Modem

but the rest of it is really confusing.

I've also tried this but I'm not very terminal savvy and it didn't work. It seems like I have to compile a driver but I don't know which one or how to do it.

I have also tried multiple modems.

Any help would be appreciated.

Thanks

EDIT:
scanModem thinks the modem is disabled on startup.

EDIT:
I reinstalled Ubuntu but the problem persists.

share|improve this question
1  
Yeah - that's a "winmodem" or software modem. Try a USR: askubuntu.com/questions/85445/what-usb-modem-to-buy –  user8290 Jan 30 '12 at 23:37
    
Would this modem work? –  Seth Feb 1 '12 at 20:01
1  
Yes! That's a "real" modem. :) –  user8290 Feb 1 '12 at 20:13

1 Answer 1

up vote 1 down vote accepted

Well I got a USR Courier V.Everything Modem on Craigslist. Plugged it in and BAM Wvdial detected it. From all my research and what other people have said, it appears that Ubuntu doesn't have much support for internal modems.

My Courier is connected via a serial cable but a usb modem should work too.

UPDATE: Just realized I forgot to update after I tested it. I could get it to call a phone, but when I tried connecting to copper.net it didn't work. I think its because they don't support Linux, but I'm not sure.

Ultimately I guess dial up is not for the timid on Ubuntu.

Links US Robotics USB external modem

What USB Modem to buy?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.