Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed the maximus and the gnome-shell-extension-window-buttons to get Unity like buttons and after that menu bar options like File, Edit and View is not showing up. So I removed the maximus and gnome-shell-extension-window-buttons, but there was no change.

I tried all the shortcuts like Alt + F, Alt + F10 and many more.

share|improve this question

1 Answer 1

Just open dconf-editor, if you do not have install it sudo apt-get install dconf-editor. Look for "org" there uncheck the "enabled in the global menu". Restart shell or the system and you will get back the menu.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.