Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Gnome 3 and am trying to get conky to work. When I just installed and ran conky in terminal, this showed up.

conky-screenshot

So I googled how to make it look better and I found Conky Colors. I followed this guide and when I ran it, nothing showed up on the screen but conky shows up in the system monitor.

I used this configuration before I installed it

./conky-colors --cairo --theme=elementary --cpu=2 --swap --clock=cairo

Can someone please help me either make it show up again or configure it?

Note: I'm installing conky because screenlets just doesn't look as good as conky colors.

share|improve this question
    
actually i ran conky -c ~/.conkycolors/conkyrc –  ccrama Jan 29 '12 at 21:18
    
The screenshot you posted, in the terminal, you have the error "invalid configuration file 'home/carlos/conkycolors/conkyrc'" so either the file does not exist or there is a syntax problem. Pastebin the contents of the file. –  bodhi.zazen Jan 30 '12 at 4:52
    
oh! the setup said Congratulations, your configuration is saved bu t when I navigated to it, there was no file! I never would have seen that. Thanks! –  ccrama Jan 30 '12 at 23:38
    
can you post your conky script? –  penreturns Sep 27 '12 at 21:01
2  
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Seth Dec 31 '12 at 1:22

1 Answer 1

This was solved by re-creating the /home/carlos/.conkycolors/conkyrc configuration file (which was missing for some reason).

See screenshot in question, and bodhi.zazen and ccrama's comments, for details.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.