Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I cant get the work. I have installed some unity lens such as the youtube one, askubuntu, torrent, music etc, but they don't work.

When I type anything nothing appears. I have tried to un-install them and re-install and to reset unity but didn't help.

Any idea?

share|improve this question

After installing a lens you must log out and back in before it works.

share|improve this answer
or simple run unity --replace – Denis Jan 30 '12 at 2:05
I installed them few days ago. Its not because of that – jaimehrubiks Jan 30 '12 at 14:06
The askubuntu lens is installed in /opt/unity-lens-askubuntu. Try opening a terminal, cd to that folder, and executing ./unity-askubuntu-daemon on the command line. it will give you an error message if it can't start that may help you correct your problem. In my case since it was already running it told me that instaed of starting another instance. – fragos Jan 31 '12 at 3:22

I solved with

rm ~/.cache/software-center
rm -rf ~/.local/share/zeitgeist
zeitgeist-daemon --replace



share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.