Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Ubuntu 11.10 no bass sound at all when try to play mp3 or 2channels audio. I have 5.1/6 channels speakers.

When I test speakers from the sound preference it works perfectly fine and then I try to play any MP3 there is no bass only the speakers work, I play 5.1 movies it plays fine bass sounds good.

Also tried to to some changes as instructed with deamon.conf file but no go...

When I turn my speakers on play speakers only mode it plays the bass but sound quality is not good compared to normal playing. I have a Creative 5.1 vx ca0160 sound card.

In Windows also had the same problem unless I do bass redirection crossover frequency so is there any kinda software package or any kinda changes i can make in system file so that my speaker bass works fine or any thing who can let me change the bass redirection crossover frequency?

share|improve this question

3 Answers 3

To get bass, you can edit the settings using alsamixer from the terminal. Sometimes by default, certain channels are muted as denoted by MM. Simply press the M key on your keyboard.

share|improve this answer
    
none of the channels are muted.... –  Bhavesh Jogadia Apr 30 '12 at 9:32
    
the subwoofer plays like a normal speaker no bass like 6channels but i have 5.1... –  Bhavesh Jogadia Apr 30 '12 at 9:37
    
That save me a lot of time :) thx –  Arkadiusz Kondas May 5 at 20:03

Configure your player for channels, If you are using Totem, got0 edit-preferences-Audio and change the Audio Output type to 5.1,

share|improve this answer

If neither of the other responses work I would recommend going to the motherboard manufacturer's website, look up your motherboard and search for Linux sound drivers.

-Best of Luck

share|improve this answer
    
the subwoofer plays like a normal speaker no bass like 6channels but i have 5.1... –  Bhavesh Jogadia Apr 30 '12 at 9:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.