Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The kind of transparency I'm seeing in Ubuntu 11.10 is it will show the desktop wallpaper. This is not what I want.

When I first installed Ultimate Edition, transparent windows would show the window right below them, not the desktop. This is the kind of transparency that I want. How can I get Ubuntu to function like this again?

share|improve this question
    
Ubuntu or Xubuntu ? How did you enable transparency and what video card do you have ? –  bodhi.zazen Jan 28 '12 at 17:07
    
Gah! I just asked the exact opposite of this question. askubuntu.com/q/100210/6161 What's the set up you're using that gave you that transparency? –  David Oneill Jan 31 '12 at 23:39
    
It was already like that when I installed Ultimate Edition 2.7. ultimateedition.info/ultimate-edition/ultimate-edition-2-7 –  z-buffer Feb 3 '12 at 19:00

3 Answers 3

I'm not entirely sure what of this accomplished what you're trying to do, but here's what I did that did result in the transparency you want:

  1. Installed Ubuntu 11.10

  2. Installed Xfce4

  3. Turned on 'Enable display compositing' (Settings -> Settings Manager -> Window Manager Tweaks -> Compositor (tab).

But, before I turned on compositing, I wasn't getting pseudo-transparency, either (which is what you're describing). If you're early enough in the set up process, it might be worth installing Ubuntu 11.10 fresh, and adding Xfce4 manually. I've had much better results doing it that way in the past. (for both 10.04 and 11.10)

share|improve this answer

Ultimate Edition uses to come pre-installed with compiz and its plugins.

You need to install Compiz and check if the default plugins includes those needed to enable transparent windows, such as "Opacity, Brightness and Saturation", which controls the transparency of the windows, "Opacify" reduces/increases the opacity of the window based on the mouse over windows behavior.

See this http://askubuntu.com/a/1046/9598. And this: http://askubuntu.com/search?q=transparent&submit=search (a search in the site will provide lots of answers to your question).

I hope this give you a clue on where to begin.

BTW: I am not sure that Compiz will work fine on XFCE, when I tried Ultimate Edition it didn't, but it was the 2.8 release which used Gnome as Desktop Manager.

Good luck!

share|improve this answer

After you have done what Geppettvs D'Constanzo said, you can hold down alt over the window you want to make transparent, then scroll. It works wonderfully and you can see any non-minimized windows beneath. I hope it will work for you in XFCE!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.