Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

So I've been trying to play Ace of Spades for a while now. And yesterday I was able to do that for about 5 seconds before realizing that the mouse wasn't nearly sensitive enough. So I changed the sensitivity in nano and tried to run it again I got this error when I typed in wine ~/.wine/drive_c/Ace\ of\ Spades/client.exe aos://3735504972

fixme:heap:HeapSetInformation (nil) 1 (nil) 0
fixme:msvcr90:__clean_type_info_names_internal (0x3a04c4) stub
fixme:msvcr90:__clean_type_info_names_internal (0x35f78c) stub
fixme:msvcr90:__clean_type_info_names_internal (0x1911884) stub

I tried uninstalling Ace of Spades and reinstalled it still there. I also tried doing that with wine, even deleting the ~/.wine directory or whatever

It's important to note that I've had Linux for about 3 days so I know the very basics but beyond that I can't really do much

I think it's wine because when I googled it only wine errors came up but hey I'm probably wrong.

Feel free to tell me to do something I've already done, just explain it to me a bit simpler than usual

share|improve this question

1 Answer 1

Simply enter the following three commands in a terminal pressing enter after each one (don't include the $ symbol, and replace USERNAME with your username).

$ gconftool-2 --set --type=string /desktop/gnome/url-handlers/aos/command 'wine "/home/USERNAME/.wine/drive_c/Program Files/Ace of Spades/client.exe" -"%s"'

$ gconftool-2 --set --type=boolean /desktop/gnome/url-handlers/aos/enabled true

$ gconftool-2 --set --type=boolean /desktop/gnome/url-handlers/aos/needs_terminal false

Then you can launch the game like normal by going to or (I like this one better) and clicking on the name of the server you would like to join.


share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.