Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Remember those buttons at the ends of vertical scrollbars for scrolling up and down one line at a time? I would like those on my Lubuntu system. It's a pain without them, particularly for laptop users with no external mouse.

As I understand overlay-scrollbar is something different and is not the subject of my question. So I don't think this is a duplicate of How do I disable overlay scrollbars?. I see the problem in Geany and LXTerminal. Visible scrollbar but no arrow buttons at either end. Its the buttons I want back. I followed the instructions in the link to the supposed duplicate and they had no effect after a restart.

share|improve this question
    
The new scrollbars are called overlay-scrollbars. You can find how to disable them at: askubuntu.com/questions/34214/… –  Rafał Cieślak Jan 27 '12 at 18:33
    
As I understand overlay-scrollbar is something different and is not the subject of my question. So I don't think this is a duplicate. I see the problem in Geany and LXTerminal. Visible scrollbar but no arrow buttons at either end. Its the buttons I want back. I followed the instructions in the link and they had no effect after a restart. –  ScrollerBlaster Jan 28 '12 at 11:48
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Eric Carvalho Mar 14 '13 at 13:19

1 Answer 1

I got the solution. It has to do with the configruation file for gtk. I got the solution fron a Firefox forum that pointed me to an openSUSE forum. I could not locate an application to generate the code so I did manual entry. There was one syntax error in the solution that I corrected by looking at the config files generated by GNOMEcolor chooser. The GNOME color chooser needs an enable option for the 'stepper'. The following is the solution:

:~> cat ~/.gtkrc-2.0
style "stepper-enable"
{
GtkScrollbar::slider_width = 15
GtkScrollbar::stepper_size = 15
GtkScrollbar::has-backward-stepper = 1
GtkScrollbar::has-forward-stepper = 1
}

class "GtkScrollbar" style "stepper-enable"
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.