Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How to prevent empathy from asking keyring password on every start? I think rhytmbox also asks for my keyring password.

share|improve this question
add comment

1 Answer

up vote 8 down vote accepted

There are 2 3 ways:

  1. Don't use auto-login (it's not like having to type a password and then waiting 5 seconds for the desktop to load is going to harm your productivity).
  2. If you really want to use auto-login, change the password of your keyring(s) to be empty (but remember that that might expose your passwords for IM/mail accounts, WiFi networks, etc. to other people).
  3. In case you are loging in with your password but still get that prompt, then most likely you have different passwords for your keyring & login. Make them the same and the prompt should go away.

You can change the password through System -> Preferences -> Passwords and Keys (or something like that, I don't have an English GUI currently).

share|improve this answer
    
I cannot change one of those passwords because looks like I've lost it. It's like it have changed without me noticing it. lol Is there a way to change that password without knowing the old one? –  Igoru Jul 25 '12 at 5:06
    
Look here: askubuntu.com/questions/65281/… –  Tim Abell Jul 27 '12 at 0:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.