Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to use headset on LiveMocha.com to record feedback all I hear when I listen to my recording is white noise. I know my headset is generally working because I'm able to use the Sound Recorder application successfully with my headset.

LiveMocha.com uses Flash so I'm guessing it is a problem that is Flash related, but I've ensured I have the latest version 11 and also ensured Java is installed properly. I'm at a loss of what else I can do to get this to work.

I would really like to use my headset with either my desktop or laptop running 11.10, but I so far have only been able to record using my laptop's built in microphone, so this problem seem to only affect my headset. I've tried 2 USB headsets and also one that uses 3.5 plug. I'm able to get all three generally working with Sound Recorder but not with through Flash on LiveMocha.com...??? Any ideas?

share|improve this question
add comment

1 Answer 1

I am not trying to revive a dead horse, but I had this exact same issue. The sound settings menu has two issues. There is no way to automatic change input to headset even if it is the only input. I had to change input manually even though recorder worked. Also, there is an alsa plugin that chrome uses while it is trying to record.

Steps:

  1. Change soundsettings menu input to headset
  2. Start recording in Livemocha.com
  3. Raise the volume of the plugin in the applications menu.

It's a bad hack, but now people can use livemocha with 11.10

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.