Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

To start, I installed Ubuntu 11.10, I disliked Unity and then installed the Xubuntu session on top of it. I only say this to make you understand that I have this problem in both sessions.

Whenever I click on the hibernate option, or the suspend option, the screen goes black and then starts to hibernate/suspend. The problem, though, is that it seems to hang when it hibernates.

The first few times that I tried to hibernate, I got a blinking underscore in the top left of the screen. After awhile the underscore would stop blinking, and that's when it seemed to stop.

I then followed the instructions in this post Fix Hibernation Issue in Ubuntu 11.10

Now when I click on hibernate the hibernation begins, it seems to save the image, and then it seems to stop, the same thing I thought had happened originally.

The screen goes all black and in the top left it says:

Looking for splash system... none
s2disk: Snapshotting system

It stays on this forever and I end up having to just shut off my laptop.

Here are two log files from pm-suspend.log One from Before Hibernation "fix" and one from After Hibernation "fix"

I hope the provided information helps, I'm not sure what the problem is, whether I'm just not waiting long enough for it to hibernate, or if it's something else. I'm quite new to Linux and just starting to get a slight grasp of things.

share|improve this question
    
Did you ever figure this out? It's a good, well-researched question. –  Tom Brossman Mar 30 '12 at 22:24
1  
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Jorge Castro Apr 23 '12 at 3:05
add comment

closed as too localized by Luis Alvarado Mar 13 '13 at 19:28

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.