Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 11.10 64bit. I can't get Nautilus to open anything from the Places menu or a folder on my desktop.

What I can do for a folder on my desktop is right click, open with other application. I have 2 choices, Files or File Browser. If I choose Files it opens immediately. However, if I choose File Browser nothing happens.

How do I edit the entry so that everything opens using Files?

enter image description here

share|improve this question

1 Answer 1

Finally figured it out. The command was nautilus --no-desktop --browser %U. When I ran this is terminal I received this error:

Could not parse arguments: Unknown option --browser

Once I removed that from the command and --no-desktop it works fine. Only remaining issue (if you want to call it that), is that when I right click and Open With, I have to use Files instead of File Browser. Or I could just double click.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.