Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been having this problem a while and tried all the different things suggested on the site and still have had no luck.

My problem is when I try and access the Gnome-Shell-Extensions part of Gnome-Tweak-Tool all I get is a blank screen.

enter image description here

This happens no matter which version of either program I use. My current version of Gnome-Tweak-Tool is 3.2-2, Gnome-Shell 3.2.2.1-0ubuntu1, Gnome-Shell-Common 3.2.2.1-0ubuntu1, and Gnome-Shell-Extensions-Common 3.2.0-2~webupd8-oneiric.

Does anyone have any other ideas of what I could try to get this working? Thanks for any help on this.

share|improve this question

closed as too localized by RolandiXor, Takkat, Ringtail, Eric Carvalho, Thomas W. Jan 4 '13 at 3:22

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Possible duplicate? askubuntu.com/questions/91118/gnome-shell-extension-empty/… are you absolutely sure you are running gnome-shell - see the pictures in the Q&A. –  fossfreedom Jan 26 '12 at 21:53
    
I am pretty sure, I picked Gnome from the list when I logged in. Is there a way via the command line to verify it is gnome-shell running and not unity? Thanks. Also this is not being ran in a virtual machine. –  chest069 Jan 26 '12 at 22:21
    
does your screen look like the question picture - or does your screen look like my answer? –  fossfreedom Jan 26 '12 at 22:28
    
My screen looks like a bunch of icons and no dock or the top and bottom bars. The picture is what I took of gnome-tweak-tool to show what I was referring to. So yeah my desktop right now looks nothing like yours and I can't get it back to the way yours looks like anymore either. –  chest069 Jan 27 '12 at 21:39
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  RolandiXor Jan 3 '13 at 19:47

Browse other questions tagged or ask your own question.