Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to make a backup (an iso image) of an old cd, but I'm getting the error message "K3b can only copy CD-Extra mixed mode CDs", any idea how to fix it?

I saw in a forum telling to check the missing programs on the configurations, but nothing is missing now and I'm still getting this error.

Using K3B 2.0.2, and Ubuntu 11.10.

share|improve this question
add comment

2 Answers 2

When searching with the "K3b can only copy CD-Extra mixed mode CDs". One of the hits is the: http://comments.gmane.org/gmane.comp.kde.k3b/4103:

A question:

what kind of cd is it ?

A guess:

...this very much looks like a copyprotected cd that doesn't obey the cd standards. i strongly suspect it's some windows programme, so you'd be best off to try your luck with some windows tool to nail that sucker...

Something to try:

Put the master disk in Start K3b Use the copy CD(or DVD) tool On Options select "Only create image" On Image enter path info and a file name for the new image On Advanced check the "Ignore read errors" box Then select start

share|improve this answer
    
The guess is right, the something to try didn't work. I'll try with Nero on Windows... –  Tom Brito Feb 9 '12 at 23:29
add comment

You can't create an ISO because they only store a single track, but mixed CD's have multiple tracks. Instead, you have to clone the CD. To do this in K3b, first click Copy CD; then on the Options tab, click change Copy Mode to Clone Copy. Then copy the CD like normal.

Screenshot showing changing Copy Mode to CLone Copy in K3b

K3b should also create a TOC file to go along with the CD image. K3b can then use both of those files to burn a copy of the original CD.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.