Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Today I can't enter in my session, Ubuntu say me "Could not update /home/user/.ICEauthority"

I looking for in internet and I do this step

chown user:user /home/user/.ICEauthority
chmod 644 /home/user/.ICEauthority

But didn't solved the problem.

share|improve this question
mv away that file and try again – enzotib Jan 25 '12 at 19:50
I just do that and....nothing – Susana Moreno López Jan 25 '12 at 20:18

If someone does have the same problem like susana, i think i have solved it with

iceauth -i -b

when logged in as user with strg+alt+f1

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.