Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I followed the info on a forum to get my netgear n300 wireless usb adapter to work and I installed the broadcom driver for it and it works fine until i reboot my system. Every time I turn my computer back on it wont recognize my wireless card and i have to go into ndisgtk to install it again.

Not a big issue but it is annoying to have to reinstall the driver. If anyone can help that would be great. this is my first experience with ubuntu after hearing how easy it is to get into so if someone can give me some easy to follow instructions that would be awesome.

share|improve this question

closed as too localized by Luis Apr 1 '13 at 1:50

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Link to the forum's topic? –  Rinzwind Jan 23 '12 at 8:18
    
Is Ubuntu installed, or are you running a livecd? –  djeikyb Jan 24 '12 at 1:00
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Eric Carvalho Apr 1 '13 at 1:50

Browse other questions tagged or ask your own question.