Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Since I switched from 10.04 i386 to 10.10 x64 Compiz window animation duration settings are having no effect. What I mean is if I set it from the default of 80 to 160 or 220, the speed does not change it's always just default full speed. However it worked fine on 10.04. Any idea what would be causing this? Perhaps something is overriding it? To clarify that's Compiz > Effects > Animations. I am using the Sidekick animation.

share|improve this question
    
Did you search Launchpad and/or the upstream Compiz bug tracker if anybody else saw this problem? –  JanC Oct 27 '10 at 17:44
    
does this occur with other animations as well? –  RolandiXor Oct 28 '10 at 17:41
    
Did you check to see if desktop effects are still enabled in Appearance? –  Chris Woollard Nov 9 '10 at 13:48
add comment

1 Answer 1

Sounds like a bug in compiz settings manager, you should report a bug by following this guide:

http://wiki.compiz.org/HowtoSubmitBugReports

share|improve this answer
    
this should probably be a comment –  ioSamurai Nov 17 '10 at 16:33
    
Not really, reporting a bug is an answer. –  Martin Owens -doctormo- Nov 17 '10 at 21:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.