Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I accidentally deleted my .bashrc file in Ubuntu 11.10. I think I restored it but I have two major issues now:

  • Everything that I type has a red squiggly line under it in this field and the suggestion is a german word.
  • My crontab file is completely garbled and looks like this:

    \00\00\00\00\00\00\00\00\00\00\00\00\00\008\00\00\00\00\00\008@\00\00\00\00\008@\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00@\00\00\00\00\00\00\00@\00\00\00\00\00tw\00\00\00\00\00\00tw\00\00\00\00\00\00\00\00 \00\00\00\00\00\00\00\00\00\00\00(~\00\00\00\00\00\00(~\00\00\00\00\00(~\00\00\00\00\00\00\00\00\00\00\00H\00\00\00\00\00\00\00\00 \00\00\00\00\00\00\00\00\00\00\00P~\00\00\00\00\00\00P~\00\00\00\00\00P~\00\00\00\00\00\90\00\00\00\00\00\00\90\00\00\00\00\00\00\00\00\00\00

HELP!!!! I am new at Ubuntu and don't know what to do. Please don't tell me to reinstall because I don't know how to. I got this computer from system76 with Ubuntu installed in it.

share|improve this question
    
The crontab file isn't edited directly, IIRC. You should use crontab -e and then the function keys correspond to the numbers given to the hints on the bottom of the screen. And it sounds like your system language got set to German somehow. There should be something in your preferences for setting the language of the system, I am not in Natty so I don't know what it is called there, but it looks like Language Support under System/Administration in Maverick. I just wanted to answer so you wouldn't get freaked out! Simple solutions, don't fret. –  todd Jan 22 '12 at 6:26
    
do a crontab -l to view crontab and crontab -e to edit it. Both should show it plain text. –  Rinzwind Jan 22 '12 at 10:17
    
@todd I replanted my <.bashrc> file by copying it from an online forum. As for the language issue, I reset it to english but all webpage fields still show squiggly lines under english text (the langauge keeps resetting to german in firefox) –  drN Jan 22 '12 at 21:57
add comment

1 Answer

up vote 2 down vote accepted

I replaced my .bashrc file from my computer that runs OS X as they both have generally the same paths in the file.

Same thing with the crontab file. (I googled it and found a crontab file for Ubuntu 11.10).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.