Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This error pops up when I try to run "pianobar" from my Ubuntu 11.10 terminal

(i) Login... Error: Protocol incompatible. Please upgrade libpiano.

I have upgraded libpiano but it still doesn't work.

What gives?

share|improve this question
    
This seems to have sorted itself out. Perhaps there was a recent update made to Ubuntu 11.10... –  drN Mar 31 '12 at 3:55
add comment

1 Answer

(This problem was solved by the OP by updating:)

This seems to have sorted itself out. Perhaps there was a recent update made to Ubuntu 11.10

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.