Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use Texmaker 3.0.2 (default from 11.10) with the Czech global language. Some characters which are properly displayed in other applications don't work in Texmaker (e.g. ó). It appears that Texmaker uses some other input layer or something (e.g. gedit works perfectly). The second thing is when editing TEX file some characters from time to time get corrupted and are visible only parts of them.

What's wrong with Texmaker?

share|improve this question

closed as too localized by Eric Carvalho, Kevin Bowen, Eliah Kagan, Mateo, Basharat Sialvi Apr 2 '13 at 2:25

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

Go to <Options> <Configure Texmaker> <Text Editor> check Editor Font Encoding, if not try the latest Texmaker from here: xm1math.net/texmaker –  Sabacon Jan 21 '12 at 10:59
It's UTF8 already, not that lame question ;) –  James Jan 21 '12 at 15:27
This question appears to be abandoned and unanswered, are you still looking for an answer? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Eric Carvalho Apr 1 '13 at 1:42

Browse other questions tagged or ask your own question.