Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've got 2 problems with weather indicator in Ubuntu 11.10 with unity.

1) The weather indicator doesn't launch after starting up the system.

2) The icon which is supposed to show clouds or a sun etc. shows a question mark insted.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

For the first problem, just add it to your startup applications. Click the power icon (top right of your screen) and choose 'Startup applications'. Add one with the command indicator-weather like in the image below.

For the second problem, this is a known intermittent bug with Google. Switch to Yahoo! as the source in the preferences. You right-click on the indicator to access the preferences dialogue.

enter image description here

share|improve this answer
    
I suffer from the second issue, the question mark instead of the weather icon. Have tried switching to Yahoo and it works for a couple of seconds then reverts back to the question mark. –  Victor9098 Jan 21 '12 at 4:24
    
@Victor9098 Try Felix's answer in this post: askubuntu.com/questions/45593/… and see andrewsomething's reply here, too: askubuntu.com/questions/55994/… There are many similar posts on this issue, no single solution yet. –  Tom Brossman Jan 21 '12 at 6:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.