Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm new to ubuntu, After extracting the iso file on the usb drive with the software provided by and tried to install it but i got this error (casper/vmlinuz file not found) in the menu. after that i tried running the "rescue option" and hopefully it worked but the problem is that only shell was install by that there's no GUI :| . I'm tried searching it on internet but i couldn't find anything.I'm totally confused. Is there any way out to get the GUI too ?

P.S: I used official ubuntu torrent link to download the iso.

share|improve this question
It sounds like your live-usb did not create properly, so it did not boot into the Ubuntu live environment GUI. Follow the official steps to make a live-usb disk as I answered below. – invert Jan 19 '12 at 20:41
ok so i'll have to format the disk again. right ? – confusedplc Jan 19 '12 at 20:44

You can verify the downloaded ISO is not corrupt by comparing it's MD5 hash.

Then use the method for creating a bootable USB with the Ubuntu wiki help instead of using Pendrivelinux.

Since you are new to Ubuntu I take it you will do this from Windows. Otherwise scroll through that same wiki page for instructions on creating the usb from Ubuntu/Mac.

share|improve this answer
ok! i'll try that but isn't there any way to fix the current installation ? – confusedplc Jan 19 '12 at 20:39
so you did install on to the hard disk from the full installation? – invert Jan 19 '12 at 20:48
I suggest you re-create the live-usb with the official steps. boot it and run the FULL setup again. But now, when you choose your partitions, do NOT format your /home, instead tell the partitioner to keep the existing files. – invert Jan 19 '12 at 20:51
not full installation just used 'rescue mode', formated the disk and used something like "setup filesystem" as an option. – confusedplc Jan 19 '12 at 20:52
ok ! i'll try. thanks anyway :) – confusedplc Jan 19 '12 at 20:54

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.