Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When using Dolphin, each folder seems to have its own configuration for view modes. Meaning that if I change my view mode to "details" and then go into another folder that has "icons" as it's view mode, it just reverts back to icons..

Is there any way to disable folder specific view modes and have it just respect the view mode I chose?

Thanks

share|improve this question
add comment

1 Answer

up vote 6 down vote accepted

Dolphin view properties

1

Dolphin > Settings > Configure Dolphin > General; Behavior tab - View Properties: Remember view properties for each folder / Use common view properties for all folders.

enter image description here

2

Dolphin > View > Adjust View Properties > Apply View Properties To: Current folder / Current folder including all sub-folders / All folders

enter image description here

3

This information is from the https://lists.ubuntu.com/archives/kubuntu-devel/2010-July/004494.html

Open the Dolphin in the ~/.kde/share/apps/dolphin/view_properties/global/ (*1) and turn the Icons/Details/Columns/Preview/... on/off. The settings are saved to the ~/.kde/share/apps/dolphin/view_properties/global/.directory file and used as the global defaults - IF the local folder does not have own .directory file with the overriding settings.

KDE .directory file:

The .directory file is a KDE folder view properties file. It contains the folder viewing settings for a directory in KDE. It includes settings such as icon positions and view mode (icon, list, etc.). Automatically created when the view settings of a folder are modified. Hidden by default.

(*1) If the ~/.kde/share/apps/dolphin/view_properties/global/ directory does not exist, you could make it.

share|improve this answer
    
Thanks a lot, I feel silly for not having found that myself :) –  Naatan Jan 19 '12 at 19:27
    
Wow that wars a great answer, thanks so much was dealing with this problem as well –  jjesse Jan 21 '12 at 2:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.