Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can not sign up for a new Ubuntu One account from windows 7, because the captcha does not appear. Although refreshed several times.

share|improve this question

closed as off-topic by Eric Carvalho, Braiam, mikewhatever, Vojtech Trefny, Avinash Raj Apr 28 at 12:11

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Eric Carvalho, Braiam, mikewhatever, Vojtech Trefny, Avinash Raj
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Which browser did you use? Did you try a different browser? –  htorque Jan 19 '12 at 11:13
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Tachyons Apr 5 '12 at 20:25
    
Have the same problem on a fresh installation, and it's annoying as it's easy to reproduce –  Mario César Aug 18 '12 at 16:32
    
@MarioCésar - could you post the version of Ubuntu one you are having problem with, thanks. –  atenz Aug 25 '12 at 7:40
    
Try using firefox and using the simple mode of viewing to see if you can see it. –  Nick Jan 21 at 17:24

1 Answer 1

Try sign up on Ubuntu One Official Website, it's better than sign up with Ubuntu One application.

Good luck bro

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.