Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've enabled single-click for opening files, folder etc. It is working normally inside a folder but i still need to double-click on files/folder on desktop. Please advice.

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

Desktop icons are displayed by xfce4-desktop, not by the Thunar file manager, unlike the gnome and unity desktops. This is due to change in future releases, but for now there is nothing you can do.

[Additional information]

If you update to Xubuntu 12.04, the option to single click on desktop launchers / files is now there. It has been back-ported from the new version of XFCE, which will be available in Xubuntu 12.10.

share|improve this answer
    
hmm..Thanks for explanation. –  subeh.sharma Jan 20 '12 at 11:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.