Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I play flash videos in Firefox or Chrome and try to view it in fullscreen mode, it stops every second, the sound is good but not the video.

I think I have tried everything and nothing works, I;m driving me crazy with this bug

  1. I already modified /etc/adobe/mms.cfg assing line "OverrideGPUValidation = 1" | sudo tee -a

  2. I checked the Sync to Vblank box in NVidia Settings

  3. I unchecked the hardware acceleration in flash setting also re-activated it

  4. Uninstalled Flash plugin and Installed Gnash, It did not worked

  5. I already tried installing Flash-Aid in firefox, and it neither work

I have a 64 bits HP Pavillion with a GeForce 6150SE nForce 430/PCI/SSE2 as Graphic Card,

share|improve this question
    
Flash has always been a major pain for Ubuntu. Sometimes it works sometimes it doesn't. Few days back i faced a similar issue. I resolved this problem after removing the flash player and then manually installed flash back by downloading the flash from the Adobe's site and installing it via Ubuntu Software Center. –  subeh.sharma Jan 19 '12 at 7:14

3 Answers 3

Finally I fixed it, I used to have installed the Nvidia drivers (current version), but I chaged it to version 96, through the additional drivers option, and now everything is working fine, version 173 did not work for me.

share|improve this answer

Have you tried downloading the last Grahics Card Driver?

To install:

  1. Open terminal
  2. Navigate to the directory of the .run file (with cd) For example, if the file is in your desktop type in "cd ~/Desktop" and press enter.
  3. Type "chmod +x NVIDIA-Linux-x86_64-290.10.run (press enter)
  4. Then type ./NVIDIA-Linux-x86_64-290.10.run press enter and installer should run

I know maybe this isn't the answer you're looking for, but may works

Sometimes that kind of problems get fixed after reinstalling ubuntu (I know it sounds extremist, but it had worked for me)

share|improve this answer
    
this doesn't work. please dont try that. There's a bug with NVIDA driver and firefox scroll. After installing the NVIDIA driver, firefox's scrolling will slow down to a drag. –  subeh.sharma Jan 19 '12 at 7:26
    
Thank you but as Subeh.sharma says, it did not work, I also tried to manually install FLash PLayer, but neither work, I,ll keep trying. –  Carlos Garza Jan 24 '12 at 2:06

If you have a laptop AND you have a third party graphics card (i.e. better than the motherboard standard from Intel or others) then DISABLE the motherboard default option in the DEVICE MANAGER so that the ONLY operating option is the alternate NVIDIA or AMD option.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.